EU - Weapon

оружие

 | Мечи Sword | A | B | C | Seal*3
1 |  | Sagittarius Long Sword | Canes Long Sword | Sagitta Long Sword |
2 |  | Pisces Gradius | Cygnus Gradius | Lacerta Gradius |
3 |  | Gemini Broad Sword | Andromeda Broad Sword | Aquila Broad Sword |
4 |  | Aries Flamberge | Canis Flamberge | Corvus Flamberge |
5 |  | Aquarius Misty Blade | Triangulum Misty Blade | Monoceros Misty Blade |
6 |  | Cancer Blaze Sword | Cassiopeia Blaze Sword | Ursa Blaze Sword |
7 |  | Libra Imperial Sword | Crater Imperial Sword | Vulpecula Imperial Sword |
8 |  | Virgo Dame Blade | Auriga Dame Blade | Bootes Dame Blade |
9 |  | Scorpio Katzbalger | Hydra Katzbalger | Lynx Katzbalger |
10 |  | Taurus Valor Monarch | Cetus Valor Monarch | Lepus Valor Monarch |
11 |  | Capricorn Grand Cross | Draco Grand Cross | Orion Grand Cross |
12 |  | Leo Satan Spirit | Ophiuchus Satan Spirit | Lyra Satan Spirit |
 | TSword |  |  |  |
1 |  | Sagittarius War Sword | Canes War Sword | Sagitta War Sword |
2 |  | Pisces Bronze Sword | Cygnus Bronze Sword | Lacerta Bronze Sword |
3 |  | Gemini Bastard Sword | Andromeda Bastard Sword | Aquila Bastard Sword |
4 |  | Aries Giant Sword | Canis Giant Sword | Corvus Giant Sword |
5 |  | Aquarius Great Sword | Triangulum Great Sword | Monoceros Great Sword |
6 |  | Cancer Claymore | Cassiopeia Claymore | Ursa Claymore |
7 |  | Libra Radiant Sword | Crater Radiant Sword | Vulpecula Radiant Sword |
8 |  | Virgo Knight's Creed | Auriga Knight's Creed | Bootes Knight's Creed |
9 |  | Scorpio Valor Phantom | Hydra Valor Phantom | Lynx Valor Phantom |
10 |  | Taurus Colossus Blade | Cetus Colossus Blade | Lepus Colossus Blade |
11 |  | Capricorn Saint Splendor | Draco Saint Splendor | Orion Saint Splendor |
12 |  | Leo Demogorgon | Ophiuchus Demogorgon | Lyra Demogorgon |
 | axe |  |  |  |
1 |  | Sagittarius Small Axe | Canes Small Axe | Sagitta Small Axe |
2 |  | Pisces Bronze Axe | Cygnus Bronze Axe | Lacerta Bronze Axe |
3 |  | Gemini Rome Axe | Andromeda Rome Axe | Aquila Rome Axe |
4 |  | Aries Royal Guard | Canis Royal Guard | Corvus Royal Guard |
5 |  | Aquarius Crescent Axe | Triangulum Crescent Axe | Monoceros Crescent Axe |
6 |  | Cancer Berserker Axe | Cassiopeia Berserker Axe | Ursa Berserker Axe |
7 |  | Libra Soul Killer | Crater Soul Killer | Vulpecula Soul Killer |
8 |  | Virgo Wind'sVane | Auriga Wind'sVane | Bootes Wind'sVane |
9 |  | Scorpio Furious Beast | Hydra Furious Beast | Lynx Furious Beast |
10 |  | Taurus Hell Breath | Cetus Hell Breath | Lepus Hell Breath |
11 |  | Capricorn Ruined Hell | Draco Ruined Hell | Orion Ruined Hell |
12 |  | Leo Devil's Reigning | Ophiuchus Devil's Reigning | Lyra Devil's Reigning |
 | Staff |  |  |  |
1 |  | Sagittarius CopperRod | Canes CopperRod | Sagitta CopperRod |
2 |  | Pisces Circle Stick | Cygnus Circle Stick | Lacerta Circle Stick |
3 |  | Gemini FlameRod | Andromeda FlameRod | Aquila FlameRod |
4 |  | Aries SilverRod | Canis SilverRod | Corvus SilverRod |
5 |  | Aquarius NobleRod | Triangulum NobleRod | Monoceros NobleRod |
6 |  | Cancer MoonlightOrb | Cassiopeia MoonlightOrb | Ursa MoonlightOrb |
7 |  | Libra Shining Sun | Crater Shining Sun | Vulpecula Shining Sun |
8 |  | Virgo LunarBird | Auriga LunarBird | Bootes LunarBird |
9 |  | Scorpio AncientLegacy | Hydra AncientLegacy | Lynx AncientLegacy |
10 |  | Taurus EtherealCane | Cetus EtherealCane | Lepus EtherealCane |
11 |  | Capricorn Sacred Wing | Draco Sacred Wing | Orion Sacred Wing |
12 |  | Leo Heaven'sSalvation | Ophiuchus Heaven'sSalvation | Lyra Heaven'sSalvation |
 | DarkStaff |  |  |  |
1 |  | Sagittarius ArcStick | Canes ArcStick | Sagitta ArcStick |
2 |  | Pisces ShadyStick | Cygnus ShadyStick | Lacerta ShadyStick |
3 |  | Gemini SpineRod | Andromeda SpineRod | Aquila SpineRod |
4 |  | Aries DismayRod | Canis DismayRod | Corvus DismayRod |
5 |  | Aquarius SwirlRod | Triangulum SwirlRod | Monoceros SwirlRod |
6 |  | Cancer RavenShadow | Cassiopeia RavenShadow | Ursa RavenShadow |
7 |  | Libra GoldenScourge | Crater GoldenScourge | Vulpecula GoldenScourge |
8 |  | Virgo NemesisTear | Auriga NemesisTear | Bootes NemesisTear |
9 |  | Scorpio Bloody Anathema | Hydra Bloody Anathema | Lynx Bloody Anathema |
10 |  | Taurus Disaster Cane | Cetus Disaster Cane | Lepus Disaster Cane |
11 |  | Capricorn DemonicLuster | Draco DemonicLuster | Orion DemonicLuster |
12 |  | Leo ChaoticAbyss | Ophiuchus ChaoticAbyss | Lyra ChaoticAbyss |
 | tstaff |  |  |  |
1 |  | Sagittarius Long Staff | Canes Long Staff | Sagitta Long Staff |
2 |  | Pisces Bronze Staff | Cygnus Bronze Staff | Lacerta Bronze Staff |
3 |  | Gemini Soul Staff | Andromeda Soul Staff | Aquila Soul Staff |
4 |  | Aries Wing Staff | Canis Wing Staff | Corvus Wing Staff |
5 |  | Aquarius Mystic Staff | Triangulum Mystic Staff | Monoceros Mystic Staff |
6 |  | Cancer Blood Flare | Cassiopeia Blood Flare | Ursa Blood Flare |
7 |  | Libra Pentacle Ornament | Crater Pentacle Ornament | Vulpecula Pentacle Ornament |
8 |  | Virgo Elegant Staff | Auriga Elegant Staff | Bootes Elegant Staff |
9 |  | Scorpio Magician Glacier | Hydra Magician Glacier | Lynx Magician Glacier |
10 |  | Taurus Soul Fiend | Cetus Soul Fiend | Lepus Soul Fiend |
11 |  | Capricorn Gia Brain | Draco Gia Brain | Orion Gia Brain |
12 |  | Leo Arcane Hazard | Leo Arcane Hazard | Lyra Arcane Hazard |
 | Crossbow |  |  |  |
1 |  | Sagittarius Copper CrossBow | Canes Copper CrossBow | Sagitta Copper CrossBow |
2 |  | Pisces Battle Crossbow | Cygnus Battle Crossbow | Lacerta Battle Crossbow |
3 |  | Gemini War Crossbow | Andromeda War Crossbow | Aquila War Crossbow |
4 |  | Aries Silver Crossbow | Canis Silver Crossbow | Corvus Silver Crossbow |
5 |  | Aquarius Ballesta | Triangulum Ballesta | Monoceros Ballesta |
6 |  | Cancer Jewal Crossbow | Cassiopeia Jewal Crossbow | Ursa Jewal Crossbow |
7 |  | Libra Imperial Bow | Crater Imperial Bow | Vulpecula Imperial Bow |
8 |  | Virgo Lunar Hunter | Auriga Lunar Hunter | Bootes Lunar Hunter |
9 |  | Scorpio Storm Spiral | Hydra Storm Spiral | Lynx Storm Spiral |
10 |  | Taurus Night Wings | Cetus Night Wings | Lepus Night Wings |
11 |  | Capricorn Luminous Relic | Draco Luminous Relic | Orion Luminous Relic |
12 |  | Leo Evi Arc | Ophiuchus Evi Arc | Lyra Evi Arc |
 | Dagger kinzal |  |  |  |
1 |  | Sagittarius Dirk | Canes Dirk | Sagitta Dirk |
2 |  | Pisces Baselard | Cygnus Baselard | Lacerta Baselard |
3 |  | Gemini KidneyDagger | Andromeda KidneyDagger | Aquila KidneyDagger |
4 |  | Aries Dazzling Dagger | Canis Dazzling Dagger | Corvus Dazzling Dagger |
5 |  | Aquarius Double Haste | Triangulum Double Haste | Monoceros Double Haste |
6 |  | Cancer Viper Sting | Cassiopeia Viper Sting | Ursa Viper Sting |
7 |  | Libra Golden Glitter | Crater Golden Glitter | Vulpecula Golden Glitter |
8 |  | Virgo Wind Split | Auriga Wind Split | Bootes Wind Split |
9 |  | Scorpio Sudden Vanishing | Hydra Sudden Vanishing | Lynx Sudden Vanishing |
10 |  | Taurus Immortal Edge | Cetus Immortal Edge | Lepus Immortal Edge |
11 |  | Capricorn Justice | Draco Justice | Orion Justice |
12 |  | Leo Inferno Torture | Ophiuchus Inferno Torture | Lyra Inferno Torture |
 | Harp Arfa |  |  |  |
1 |  | Sagittarius TetraCalled | Canes TetraCalled | Sagitta TetraCalled |
2 |  | Pisces Bronze Kitara | Cygnus Bronze Kitara | Lacerta Bronze Kitara |
3 |  | Gemini Hamonia Blow | Andromeda Hamonia Blow | Aquila Hamonia Blow |
4 |  | Aries Silver Kitara | Canis Silver Kitara | Corvus Silver Kitara |
5 |  | Aquarius Hepta Forte | Triangulum Hepta Forte | Monoceros Hepta Forte |
6 |  | Cancer Melodious | Cassiopeia Melodious | Ursa Melodious |
7 |  | Libra GoldenKitara | Crater GoldenKitara | Vulpecula GoldenKitara |
8 |  | Virgo NonaCalled Muse | Auriga NonaCalled Muse | Bootes NonaCalled Muse |
9 |  | Scorpio CruelSuffering | Hydra CruelSuffering | Lynx CruelSuffering |
10 |  | Taurus Devil's Lure | Cetus Devil's Lu | Lepus Devil's Lure |
11 |  | Capricorn Seraphim Praise | Draco Seraphim Praise | Orion Seraphim Praise |
12 |  | Leo Hell Havoc | Ophiuchus Hell Havoc | Lyra Hell Havoc |
 | Shield |  |  |  |
1 |  | Sagittarius Copper Shield | Canes Copper Shield | Sagitta Copper Shield |
2 |  | Pisces Buckler | Cygnus Buckler | Lacerta Buckler |
3 |  | Gemini Tower Shield | Andromeda Tower Shield | Aquila Tower Shield |
4 |  | Aries Kite Shield | Canis Kite Shield | Corvus Kite Shield |
5 |  | Aquarius Treasure Shield | Triangulum Treasure Shield | Monoceros Treasure Shield |
6 |  | Cancer Scutum | Cassiopeia Scutum | Ursa Scutum |
7 |  | Libra Golden Eye | Crater Golden Eye | Vulpecula Golden Eye |
8 |  | Virgo Wing Gleam | Auriga Wing Gleam | Bootes Wing Gleam |
9 |  | Scorpio Demonic Skin | Hydra Demonic Skin | Lynx Demonic Skin |
10 |  | Taurus Guardian Aegis | Cetus Guardian Aegis | Lepus Guardian Aegis |
11 |  | Capricorn Heavenly Scutum | Draco Heavenly Scutum | Orion Heavenly Scutum |
12 |  | Leo Absolute Preserve | Ophiuchus Absolute Preserve | Lyra Absolute Preserve |


eu - Armor

Copper Armor
Copper Hose
Copper Footgear
Cloth Lamellar
Cloth Tasset
Cloth Boots
Cotton Suit
Cotton Trousers
Cotton Shoes
Copper Shield

ARMOR

Kaska ha | M | F | a | b | c | seal of
1 |  |  | Sagittarius Lorica Helm | Canes Lorica Helm | Sagitta Lorica Helm |
2 |  |  | Pisces Bronze Helm | Cygnus Bronze Helm | Lacerta Bronze Helm |
3 |  |  | Gemini Steel Helm | Andromeda Steel Helm | Aquila Steel Helm |
4 |  |  | Aries Silver Helm | Canis Silver Helm | Corvus Silver Helm |
5 |  |  | Aquarius Heavy Steel Helm | Triangulum Heavy Steel Helm | Monoceros Heavy Steel Helm |
6 |  |  | Cancer Red Great Helm | Cassiopeia Red Great Helm | Ursa Red Great Helm |
7 |  |  | Libra Gold Great Helm | Crater Gold Great Helm | Vulpecula Gold Great Helm |
8 |  |  | Virgo Winter Great Helm | Auriga Winter Great Helm | Bootes Winter Great Helm |
9 |  |  | Scorpio Thunder Armet | Hydra Thunder Armet | Lynx Thunder Armet |
10 |  |  | Taurus Ox Armet | Cetus Ox Armet | Lepus Ox Armet |
11 |  |  | Capricorn Devil Armet | Draco Devil Armet | Orion Devil Armet |
12 |  |  | Leo Heaven Armet | Ophiuchus Heaven Armet | Lyra Heaven Armet |
Korona ca |  |  |  |  |  |
1 |  |  | Sagittarius Lorica Crown | Canes Lorica Crown | Sagitta Lorica Crown |
2 |  |  | Pisces Bronze Crown | Cygnus Bronze Crown | Lacerta Bronze Crown |
3 |  |  | Gemini Steel Crown | Andromeda Steel Crown | Aquila Steel Crown |
4 |  |  | Aries Silver Crown | Canis Silver Crown | Corvus Silver Crown |
5 |  |  | Aquarius Heavy Steel Crown | Triangulum Heavy Steel Crown | Monoceros Heavy Steel Crown |
6 |  |  | Cancer Red Crown | Cassiopeia Red Crown | Ursa Red Crown |
7 |  |  | Libra Gold Crown | Crater Gold Crown | Vulpecula Gold Crown |
8 |  |  | Virgo Winter Crown | Auriga Winter Crown | Bootes Winter Crown |
9 |  |  | Scorpio Thunder Crown | Hydra Thunder Crown | Lynx Thunder Crown |
10 |  |  | Taurus Ox Crown | Cetus Ox Crown | Lepus Ox Crown |
11 |  |  | Capricorn Devil Crown | Draco Devil Crown | Orion Devil Crown |
12 |  |  | Leo Heaven Crown | Ophiuchus Heaven Crown | Lyra Heaven Crown |
BA |  |  |  |  |  |
1 |  |  | Sagittarius Lorica Armor | Canes Lorica Armor | Sagitta Lorica Armor |
2 |  |  | Pisces Bronze Chain Armor | Cygnus Bronze Chain Armor | Lacerta Bronze Chain Armor |
3 |  |  | Gemini Steel Armor | Andromeda Steel Armor | Aquila Steel Armor |
4 |  |  | Aries Silver Scale Armor | Canis Silver Scale Armor | Corvus Silver Scale Armor |
5 |  |  | Aquarius Heavy Steel Armor | Triangulum Heavy Steel Armor | Monoceros Heavy Steel Armor |
6 |  |  | Cancer Red Arquebus Armor | Cassiopeia Red Arquebus Armor | Ursa Red Arquebus Armor |
7 |  |  | Libra Gold Cuirassir Armor | Crater Gold Cuirassir Armor | Vulpecula Gold Cuirassir Armor |
8 |  |  | Virgo Winter Cuirass Armor | Auriga Winter Cuirass Armor | Bootes Winter Cuirass Armor |
9 |  |  | Scorpio Thunder Breast Armor | Hydra Thunder Breast Armor | Lynx Thunder Breast Armor |
10 |  |  | Taurus Ox Composite Armor | Cetus Ox Composite Armor | Lepus Ox Composite Armor |
11 |  |  | Capricorn Devil Plate Armor | Draco Devil Plate Armor | Orion Devil Plate Armor |
12 |  |  | Leo Heaven Fluted Armor | Ophiuchus Heaven Fluted Armor | Lyra Heaven Fluted Armor |
LA |  |  |  |  |  |
1 |  |  | Sagittarius Lorica Poleyn | Canes Lorica Poleyn | Sagitta Lorica Poleyn |
2 |  |  | Pisces Bronze Chain Poleyn | Cygnus Bronze Chain Poleyn | Lacerta Bronze Chain Poleyn |
3 |  |  | Gemini Steel Poleyn | Andromeda Steel Poleyn | Aquila Steel Poleyn |
4 |  |  | Aries Silver Scale Poleyn | Canis Silver Scale Poleyn | Corvus Silver Scale Poleyn |
5 |  |  | Aquarius Heavy Steel Poleyn | Triangulum Heavy Steel Poleyn | Monoceros Heavy Steel Poleyn |
6 |  |  | Cancer Red Arquebus Poleyn | Cassiopeia Red Arquebus Poleyn | Ursa Red Arquebus Poleyn |
7 |  |  | Libra Gold Cuirassir Poleyn | Crater Gold Cuirassir Poleyn | Vulpecula Gold Cuirassir Poleyn |
8 |  |  | Virgo Winter Cuirass Poleyn | Auriga Winter Cuirass Poleyn | Bootes Winter Cuirass Poleyn |
9 |  |  | Scorpio Thunder Breast Poleyn | Hydra Thunder Breast Poleyn | Lynx Thunder Breast Poleyn |
10 |  |  | Taurus Ox Composite Poleyn | Cetus Ox Composite Poleyn | Lepus Ox Composite Poleyn |
11 |  |  | Capricorn Devil Plate Poleyn | Draco Devil Plate Poleyn | Orion Devil Plate Poleyn |
12 |  |  | Leo Heaven Fluted Poleyn | Ophiuchus Heaven Fluted Poleyn | Lyra Heaven Fluted Poleyn |
SA |  |  |  |  |  |
1 |  |  | Sagittarius Lorica Polldron | Canes Lorica Polldron | Sagitta Lorica Polldron |
2 |  |  | Pisces Bronze Polldron | Cygnus Bronze Polldron | Lacerta Bronze Polldron |
3 |  |  | Gemini Steel Polldron | Andromeda Steel Polldron | Aquila Steel Polldron |
4 |  |  | Aries Silver Polldron | Canis Silver Polldron | Corvus Silver Polldron |
5 |  |  | Aquarius Heavy Steel Polldron | Triangulum Heavy Steel Polldron | Monoceros Heavy Steel Polldron |
6 |  |  | Cancer Red Polldron | Cassiopeia Red Polldron | Ursa Red Polldron |
7 |  |  | Libra Gold Polldron | Crater Gold Polldron | Vulpecula Gold Polldron |
8 |  |  | Virgo Winter Polldron | Auriga Winter Polldron | Bootes Winter Polldron |
9 |  |  | Scorpio Thunder Polldron | Hydra Thunder Polldron | Lynx Thunder Polldron |
10 |  |  | Taurus Ox Polldron | Cetus Ox Polldron | Lepus Ox Polldron |
11 |  |  | Capricorn Devil Polldron | Draco Devil Polldron | Orion Devil Polldron |
12 |  |  | Leo Heaven Polldron | Ophiuchus Heaven Polldron | Lyra Heaven Polldron |
AA |  |  |  |  |  |
1 |  |  | Sagittarius Lorica Gauntlet | Canes Lorica Gauntlet | Sagitta Lorica Gauntlet |
2 |  |  | Pisces Bronze Gauntlet | Cygnus Bronze Gauntlet | Lacerta Bronze Gauntlet |
3 |  |  | Gemini Steel Gauntlet | Andromeda Steel Gauntlet | Aquila Steel Gauntlet |
4 |  |  | Aries Silver Gauntlet | Canis Silver Gauntlet | Corvus Silver Gauntlet |
5 |  |  | Aquarius Heavy Steel Gauntlet | Triangulum Heavy Steel Gauntlet | Monoceros Heavy Steel Gauntlet |
6 |  |  | Cancer Red Gauntlet | Cassiopeia Red Gauntlet | Ursa Red Gauntlet |
7 |  |  | Libra Gold Gauntlet | Crater Gold Gauntlet | Vulpecula Gold Gauntlet |
8 |  |  | Virgo Winter Gauntlet | Auriga Winter Gauntlet | Bootes Winter Gauntlet |
9 |  |  | Scorpio Thunder Gauntlet | Hydra Thunder Gauntlet | Lynx Thunder Gauntlet |
10 |  |  | Taurus Ox Gauntlet | Cetus Ox Gauntlet | Lepus Ox Gauntlet |
11 |  |  | Capricorn Devil Gauntlet | Draco Devil Gauntlet | Orion Devil Gauntlet |
12 |  |  | Leo Heaven Gauntlet | Ophiuchus Heaven Gauntlet | Lyra Heaven Gauntlet |
Foot (fa) |  |  |  |  |  |
1 |  |  | Sagittarius Lorica Greave | Canes Lorica Greave | Sagitta Lorica Greave |
2 |  |  | Pisces Bronze Greave | Cygnus Bronze Greave | Lacerta Bronze Greave |
3 |  |  | Gemini Steel Greave | Andromeda Steel Greave | Aquila Steel Greave |
4 |  |  | Aries Silver Greave | Canis Silver Greave | Corvus Silver Greave |
5 |  |  | Aquarius Heavy Steel Greave | Triangulum Heavy Steel Greave | Monoceros Heavy Steel Greave |
6 |  |  | Cancer Red Greave | Cassiopeia Red Greave | Ursa Red Greave |
7 |  |  | Libra Gold Greave | Crater Gold Greave | Vulpecula Gold Greave |
8 |  |  | Virgo Winter Greave | Auriga Winter Greave | Bootes Winter Greave |
9 |  |  | Scorpio Thunder Greave | Hydra Thunder Greave | Lynx Thunder Greave |
10 |  |  | Taurus Ox Greave | Cetus Ox Greave | Lepus Ox Greave |
11 |  |  | Capricorn Devil Greave | Draco Devil Greave | Orion Devil Greave |
12 |  |  | Leo Heaven Greave | Ophiuchus Heaven Greave | Lyra Heaven Greave |


EU Protector

Kaska ha |  |  |
1 | Sagittarius Savage Sallet | Canes Savage Sallet | Sagitta Savage Sallet
2 | Pisces Light Sallet | Cygnus Light Sallet | Lacerta Light Sallet
3 | Gemini Iron Sallet | Andromeda Iron Sallet | Aquila Iron Sallet
4 | Aries White Sallet | Canis White Sallet | Corvus White Sallet
5 | Aquarius Hard Steel Cabasset | Triangulum Hard Steel Cabasset | Monoceros Hard Steel Cabasset
6 | Cancer Crimson Cabasset | Cassiopeia Crimson Cabasset | Ursa Crimson Cabasset
7 | Libra Dizzy Cabasset | Crater Dizzy Cabasset | Vulpecula Dizzy Cabasset
8 | Virgo Polar Cabasset | Auriga Polar Cabasset | Bootes Polar Cabasset
9 | Scorpio Gale Morion | Hydra Gale Morion | Lynx Gale Morion
10 | Taurus Valor Morion | Cetus Valor Morion | Lepus Valor Morion
11 | Capricorn Goat Morion | Draco Goat Morion | Orion Goat Morion
12 | Leo Angel Morion | Ophiuchus Angel Morion | Lyra Angel Morion
Korona ca |  |  |
1 | Sagittarius Savage Coronet | Canes Savage Coronet | Sagitta Savage Coronet
2 | Pisces Light Coronet | Cygnus Light Coronet | Lacerta Light Coronet
3 | Gemini Iron Coronet | Andromeda Iron Coronet | Aquila Iron Coronet
4 | Aries White Coronet | Canis White Coronet | Corvus White Coronet
5 | Aquarius Hard Steel Coronet | Triangulum Hard Steel Coronet | Monoceros Hard Steel Coronet
6 | Cancer Crimson Coronet | Cassiopeia Crimson Coronet | Ursa Crimson Coronet
7 | Libra Dizzy Coronet | Crater Dizzy Coronet | Vulpecula Dizzy Coronet
8 | Virgo Polar Coronet | Auriga Polar Coronet | Bootes Polar Coronet
9 | Scorpio Gale Coronet | Hydra Gale Coronet | Lynx Gale Coronet
10 | Taurus Valor Coronet | Cetus Valor Coronet | Lepus Valor Coronet
11 | Capricorn Goat Coronet | Draco Goat Coronet | Orion Goat Coronet
12 | Leo Angel Coronet | Ophiuchus Angel Coronet | Lyra Angel Coronet
BA |  |  |
1 | Sagittarius Savage Mail | Canes Savage Mail | Sagitta Savage Mail
2 | Pisces Light Chain Mail | Cygnus Light Chain Mail | Lacerta Light Chain Mail
3 | Gemini Iron Mail | Andromeda Iron Mail | Aquila Iron Mail
4 | Aries White Mail | Canis White Mail | Corvus White Mail
5 | Aquarius Hard Steel Mail | Triangulum Hard Steel Mail | Monoceros Hard Steel Mail
6 | Cancer Crimson Arquebus Mail | Cassiopeia Crimson Arquebus Mail | Ursa Crimson Arquebus Mail
7 | Libra Dizzy Cuirassir Mail | Crater Dizzy Cuirassir Mail | Vulpecula Dizzy Cuirassir Mail
8 | Virgo Polar Cuirass Mail | Auriga Polar Cuirass Mail | Bootes Polar Cuirass Mail
9 | Scorpio Gale Breast Mail | Hydra Gale Breast Mail | Lynx Gale Breast Mail
10 | Taurus Valor Composite Mail | Cetus Valor Composite Mail | Lepus Valor Composite Mail
11 | Capricorn Goat Plate Mail | Draco Goat Plate Mail | Orion Goat Plate Mail
12 | Leo Angel Fluted Mail | Ophiuchus Angel Fluted Mail | Lyra Angel Fluted Mail
LA |  |  |
1 | Sagittarius Savage Tasset | Canes Savage Tasset | Sagitta Savage Tasset
2 | Pisces Light Chain Tasset | Cygnus Light Chain Tasset | Lacerta Light Chain Tasset
3 | Gemini Iron Tasset | Andromeda Iron Tasset | Aquila Iron Tasset
4 | Aries White Tasset | Canis White Tasset | Corvus White Tasset
5 | Aquarius Hard Steel Tasset | Triangulum Hard Steel Tasset | Monoceros Hard Steel Tasset
6 | Cancer Crimson Arquebus Tasset | Cassiopeia Crimson Arquebus Tasset | Ursa Crimson Arquebus Tasset
7 | Libra Dizzy Cuirassir Tasset | Crater Dizzy Cuirassir Tasset | Vulpecula Dizzy Cuirassir Tasset
8 | Virgo Polar Cuirass Tasset | Auriga Polar Cuirass Tasset | Bootes Polar Cuirass Tasset
9 | Scorpio Gale Breast Tasset | Hydra Gale Breast Tasset | Lynx Gale Breast Tasset
10 | Taurus Valor Composite Tasset | Cetus Valor Composite Tasset | Lepus Valor Composite Tasset
11 | Capricorn Goat Plate Tasset | Draco Goat Plate Tasset | Orion Goat Plate Tasset
12 | Leo Angel Fluted Tasset | Ophiuchus Angel Fluted Tasset | Lyra Angel Fluted Tasset
SA |  |  |
1 | Sagittarius Savage Alette | Canes Savage Alette | Sagitta Savage Alette
2 | Pisces Light Alette | Cygnus Light Alette | Lacerta Light Alette
3 | Gemini Iron Alette | Andromeda Iron Alette | Aquila Iron Alette
4 | Aries White Alette | Canis White Alette | Corvus White Alette
5 | Aquarius Hard Steel Alette | Triangulum Hard Steel Alette | Monoceros Hard Steel Alette
6 | Cancer Crimson Alette | Cassiopeia Crimson Alette | Ursa Crimson Alette
7 | Libra Dizzy Alette | Crater Dizzy Alette | Vulpecula Dizzy Alette
8 | Virgo Polar Alette | Auriga Polar Alette | Bootes Polar Alette
9 | Scorpio Gale Alette | Hydra Gale Alette | Lynx Gale Alette
10 | Taurus Valor Alette | Cetus Valor Alette | Lepus Valor Alette
11 | Capricorn Goat Alette | Draco Goat Alette | Orion Goat Alette
12 | Leo Angel Alette | Ophiuchus Angel Alette | Lyra Angel Alette
AA |  |  |
1 | Sagittarius Savage Glove | Canes Savage Glove | Sagitta Savage Glove
2 | Pisces Light Glove | Cygnus Light Glove | Lacerta Light Glove
3 | Gemini Iron Glove | Andromeda Iron Glove | Aquila Iron Glove
4 | Aries White Glove | Canis White Glove | Corvus White Glove
5 | Aquarius Hard Steel Glove | Triangulum Hard Steel Glove | Monoceros Hard Steel Glove
6 | Cancer Crimson Glove | Cassiopeia Crimson Glove | Ursa Crimson Glove
7 | Libra Dizzy Glove | Crater Dizzy Glove | Vulpecula Dizzy Glove
8 | Virgo Polar Glove | Auriga Polar Glove | Bootes Polar Glove
9 | Scorpio Gale Glove | Hydra Gale Glove | Lynx Gale Glove
10 | Taurus Valor Glove | Cetus Valor Glove | Lepus Valor Glove
11 | Capricorn Goat Glove | Draco Goat Glove | Orion Goat Glove
12 | Leo Angel Glove | Ophiuchus Angel Glove | Lyra Angel Glove
Foot (fa) |  |  |
1 | Sagittarius Savage Boots | Canes Savage Boots | Sagitta Savage Boots
2 | Pisces Light Boots | Cygnus Light Boots | Lacerta Light Boots
3 | Gemini Iron Boots | Andromeda Iron Boots | Aquila Iron Boots
4 | Aries White Boots | Canis White Boots | Corvus White Boots
5 | Aquarius Hard Steel Boots | Triangulum Hard Steel Boots | Monoceros Hard Steel Boots
6 | Cancer Crimson Boots | Cassiopeia Crimson Boots | Ursa Crimson Boots
7 | Libra Dizzy Boots | Crater Dizzy Boots | Vulpecula Dizzy Boots
8 | Virgo Polar Boots | Auriga Polar Boots | Bootes Polar Boots
9 | Scorpio Gale Boots | Hydra Gale Boots | Lynx Gale Boots
10 | Taurus Valor Boots | Cetus Valor Boots | Lepus Valor Boots
11 | Capricorn Goat Boots | Draco Goat Boots | Orion Goat Boots
12 | Leo Angel Boots | Ophiuchus Angel Boots | Lyra Angel Boots


EU Garment

Kaska ha |  |  |
1 | Sagittarius Cotton Hat | Canes Cotton Hat | Sagitta Cotton Hat
2 | Pisces Fabric Hat | Cygnus Fabric Hat | Lacerta Fabric Hat
3 | Gemini Magic Hat | Andromeda Magic Hat | Aquila Magic Hat
4 | Aries Runic Hat | Canis Runic Hat | Corvus Runic Hat
5 | Aquarius Protect Cap | Triangulum Protect Cap | Monoceros Protect Cap
6 | Cancer Scarlet Cap | Cassiopeia Scarlet Cap | Ursa Scarlet Cap
7 | Libra Blessing Cap | Crater Blessing Cap | Vulpecula Blessing Cap
8 | Virgo Runa Cap | Auriga Runa Cap | Bootes Runa Cap
9 | Scorpio Blaze Magichat | Hydra Blaze Magichat | Lynx Blaze Magichat
10 | Taurus Divine Magichat | Cetus Divine Magichat | Lepus Divine Magichat
11 | Capricorn Dark Magichat | Draco Dark Magichat | Orion Dark Magichat
12 | Leo Devotion Magichat | Ophiuchus Devotion Magichat | Lyra Devotion Magichat
Korona ca |  |  |
1 | Sagittarius Cotton Diadem | Canes Cotton Diadem | Sagitta Cotton Diadem
2 | Pisces Fabric Diadem | Cygnus Fabric Diadem | Lacerta Fabric Diadem
3 | Gemini Magic Diadem | Andromeda Magic Diadem | Aquila Magic Diadem
4 | Aries Runic Diadem | Canis Runic Diadem | Corvus Runic Diadem
5 | Aquarius Protect Diadem | Triangulum Protect Diadem | Monoceros Protect Diadem
6 | Cancer Scarlet Diadem | Cassiopeia Scarlet Diadem | Ursa Scarlet Diadem
7 | Libra Blessing Diadem | Crater Blessing Diadem | Vulpecula Blessing Diadem
8 | Virgo Runa Diadem | Auriga Runa Diadem | Bootes Runa Diadem
9 | Scorpio Blaze Diadem | Hydra Blaze Diadem | Lynx Blaze Diadem
10 | Taurus Divine Diadem | Cetus Divine Diadem | Lepus Divine Diadem
11 | Capricorn Dark Diadem | Draco Dark Diadem | Orion Dark Diadem
12 | Leo Devotion Diadem | Ophiuchus Devotion Diadem | Lyra Devotion Diadem
BA |  |  |
1 | Sagittarius Cotton Robe | Canes Cotton Robe | Sagitta Cotton Robe
2 | Pisces Fabric Robe | Cygnus Fabric Robe | Lacerta Fabric Robe
3 | Gemini Magic Robe | Andromeda Magic Robe | Aquila Magic Robe
4 | Aries Runic Robe | Canis Runic Robe | Corvus Runic Robe
5 | Aquarius Protect Robe | Triangulum Protect Robe | Monoceros Protect Robe
6 | Cancer Scarlet Robe | Cassiopeia Scarlet Robe | Ursa Scarlet Robe
7 | Libra Blessing Robe | Crater Blessing Robe | Vulpecula Blessing Robe
8 | Virgo Runa Robe | Auriga Runa Robe | Bootes Runa Robe
9 | Scorpio Blaze Robe | Hydra Blaze Robe | Lynx Blaze Robe
10 | Taurus Divine Robe | Cetus Divine Robe | Lepus Divine Robe
11 | Capricorn Dark Robe | Draco Dark Robe | Orion Dark Robe
12 | Leo Devotion Robe | Ophiuchus Devotion Robe | Lyra Devotion Robe
LA |  |  |
1 | Sagittarius Cotton Under Robe | Canes Cotton Under Robe | Sagitta Cotton Under Robe
2 | Pisces Fabric Under Robe | Cygnus Fabric Under Robe | Lacerta Fabric Under Robe
3 | Gemini Magic Under Robe | Andromeda Magic Under Robe | Aquila Magic Under Robe
4 | Aries Runic Under Robe | Canis Runic Under Robe | Corvus Runic Under Robe
5 | Aquarius Protect Under Robe | Triangulum Protect Under Robe | Monoceros Protect Under Robe
6 | Cancer Scarlet Under Robe | Cassiopeia Scarlet Under Robe | Ursa Scarlet Under Robe
7 | Libra Blessing Under Robe | Crater Blessing Under Robe | Vulpecula Blessing Under Robe
8 | Virgo Runa Under Robe | Auriga Runa Under Robe | Bootes Runa Under Robe
9 | Scorpio Blaze Under Robe | Hydra Blaze Under Robe | Lynx Blaze Under Robe
10 | Taurus Divine Under Robe | Cetus Divine Under Robe | Lepus Divine Under Robe
11 | Capricorn Dark Under Robe | Draco Dark Under Robe | Orion Dark Under Robe
12 | Leo Devotion Under Robe | Ophiuchus Devotion Under Robe | Lyra Devotion Under Robe
SA |  |  |
1 | Sagittarius Cotton Himation | Canes Cotton Himation | Sagitta Cotton Himation
2 | Pisces Fabric Himation | Cygnus Fabric Himation | Lacerta Fabric Himation
3 | Gemini Magic Himation | Andromeda Magic Himation | Aquila Magic Himation
4 | Aries Runic Himation | Canis Runic Himation | Corvus Runic Himation
5 | Aquarius Protect Himation | Triangulum Protect Himation | Monoceros Protect Himation
6 | Cancer Scarlet Himation | Cassiopeia Scarlet Himation | Ursa Scarlet Himation
7 | Libra Blessing Himation | Crater Blessing Himation | Vulpecula Blessing Himation
8 | Virgo Runa Himation | Auriga Runa Himation | Bootes Runa Himation
9 | Scorpio Blaze Himation | Hydra Blaze Himation | Lynx Blaze Himation
10 | Taurus Divine Himation | Cetus Divine Himation | Lepus Divine Himation
11 | Capricorn Dark Himation | Draco Dark Himation | Orion Dark Himation
12 | Leo Devotion Himation | Ophiuchus Devotion Himation | Lyra Devotion Himation
AA |  |  |
1 | Sagittarius Cotton Mitten | Canes Cotton Mitten | Sagitta Cotton Mitten
2 | Pisces Fabric Mitten | Cygnus Fabric Mitten | Lacerta Fabric Mitten
3 | Gemini Magic Mitten | Andromeda Magic Mitten | Aquila Magic Mitten
4 | Aries Runic Mitten | Canis Runic Mitten | Corvus Runic Mitten
5 | Aquarius Protect Mitten | Triangulum Protect Mitten | Monoceros Protect Mitten
6 | Cancer Scarlet Mitten | Cassiopeia Scarlet Mitten | Ursa Scarlet Mitten
7 | Libra Blessing Mitten | Crater Blessing Mitten | Vulpecula Blessing Mitten
8 | Virgo Runa Mitten | Auriga Runa Mitten | Bootes Runa Mitten
9 | Scorpio Blaze Mitten | Hydra Blaze Mitten | Lynx Blaze Mitten
10 | Taurus Divine Mitten | Cetus Divine Mitten | Lepus Divine Mitten
11 | Capricorn Dark Mitten | Draco Dark Mitten | Orion Dark Mitten
12 | Leo Devotion Mitten | Ophiuchus Devotion Mitten | Lyra Devotion Mitten
Foot (fa) |  |  |
1 | Sagittarius Cotton Weave | Canes Cotton Weave | Sagitta Cotton Weave
2 | Pisces Fabric Weave | Cygnus Fabric Weave | Lacerta Fabric Weave
3 | Gemini Magic Weave | Andromeda Magic Weave | Aquila Magic Weave
4 | Aries Runic Weave | Canis Runic Weave | Corvus Runic Weave
5 | Aquarius Protect Weave | Triangulum Protect Weave | Monoceros Protect Weave
6 | Cancer Scarlet Weave | Cassiopeia Scarlet Weave | Ursa Scarlet Weave
7 | Libra Blessing Weave | Crater Blessing Weave | Vulpecula Blessing Weave
8 | Virgo Runa Weave | Auriga Runa Weave | Bootes Runa Weave
9 | Scorpio Blaze Weave | Hydra Blaze Weave | Lynx Blaze Weave
10 | Taurus Divine Weave | Cetus Divine Weave | Lepus Divine Weave
11 | Capricorn Dark Weave | Draco Dark Weave | Orion Dark Weave
12 | Leo Devotion Weave | Ophiuchus Devotion Weave | Lyra Devotion Weave


EU other

Прочие evro радости.

М | Ж |
 |  | Роба охотника
 |  | Роба караванщика
 |  | Роба вора


China - Weapon

Copper Sword
Copper Blade
Crescent
Glavie
Copper Bow

Китайское оружие

 | Мечи | A | B | C | Seal*3
1 |  | Copper Sword | Short Copper Sword | Long Copper Sword | Copper Sword
2 |  | Infantry Bronze Sword | Lancer Bronze Sword | Cavalry Bronze Sword | Bronze Sword
3 |  | Bloody Sharp Sword | Deadly Sharp Sword | Spiritual Sharp Sword | Sharp Sword
4 |  | Snake Frost Sword | Inexorable Frost Sword | Cruel Frost Sword | Frost Sword
5 |  | Iron Lord's Sword | Silver Lord's Sword | Gold Lord's Sword | Lord's Sword
6 |  | Jade Gem Sword | Pearl Gem Sword | Onix Gem Sword | Gem Sword
7 |  | Robust Guard Sword | Impregnable Guard Sword | Godly Guard Sword | Guard Sword
8 |  | Flaming Devil Sword | Burning Devil Sword | Hellfire Devil Sword | Devil Sword
9 |  | Loyalty Precious Sword | Honor Precious Sword | Hero Precious Sword | Precious Sword
10 |  | Oblivion Mythical Sword | Ancient Mythical Sword | Legendary Mythical Sword | Mythical Sword
11 |  | Reaper Ghost Sword | Evil spirit Ghost Sword | Satan Ghost Sword | Ghost Sword
12 |  | Imperial Divine Sword | Hunwon's Divine Sword | Chwiu's Divine Sword | Divine Sword
 | Блейд |  |  |  |
1 |  | Copper Blade | Short Copper Blade | Long Copper Blade | Copper Blade
2 |  | Infantry Hand Blade | Lancer Hand Blade | Cavalry Hand Blade | Hand Blade
3 |  | Mhong tribe Cutting Blade | Kang tribe Cutting Blade | Hun tribe Cutting Blade | Cutting Blade
4 |  | Iron General Blade | Silver General Blade | Gold General Blade | General Blade
5 |  | Lunar Blade | Rune Lunar Blade | Holy Lunar Blade | Lunar Blade
6 |  | Python's Blade | Python's Freezing Blade | Python's Frozen Blade | Python's Blade
7 |  | Phoenix Cornu Blade | Girin Cornu Blade | Dragon Cornu Blade | Cornu Blade
8 |  | Flaming Blaze Blade | Burning Blaze Blade | Hellfire Blaze Blade | Blaze Blade
9 |  | Mercury Moon Blade | Venus Moon Blade | Mars Moon Blade | Moon Blade
10 |  | Brutal Sawtooth Blade | Savage Sawtooth Blade | Ferocious Sawtooth Blade | Sawtooth Blade
11 |  | Strom Adamantine Blade | Rainfall Adamantine Blade | Blizzard Adamantine Blade | Adamantine Blade
12 |  | White Dragon Blade | Bluish Dragon Blade | Golden Dragon Blade | Dragon Blade
 | shit |  |  |  |
1 |  | Copper Shield | Copper Round Shield | Copper Square Shield | Copper Shield
2 |  | Bronze Shield | Bronze Round Shield | Bronze Square Shield | Bronze Shield
3 |  | Infantry Iron Shield | Lancer Iron Shield | Cavalry Iron Shield | Iron Shield
4 |  | Loyalty Steel Shield | Honor Steel Shield | Hero Steel Shield | Steel Shield
5 |  | Strerling Silver Shield | Noble Silver Shield | Sacred Silver Shield | Silver Shield
6 |  | Robust Guard Shield | Impregnable Guard Shield | Godly Guard Shield | Guard Shield
7 |  | Jecheonseong's Shield | Jecheonilseong's Shield | Jecheondaeseong's Shield | Jecheonseong's Shield
8 |  | Taegeuk Shield | Gungon Taegeuk Shield | Gamri Taegeuk Shield | Taegeuk Shield
9 |  | Leopard Scale Shield | Python Scale Shield | Pegasus Scale Shield | Scale Shield
10 |  | Turtle Bone Shield | Phoenix Bone Shield | Black Tiger Bone Shield | Bone Shield
11 |  | Splinter Blade Shield | Spike Blade Shield | Black horn Blade Shield | Splinter Blade Shield
12 |  | White Dragon Shield | Blue Dragon Shield | Gold Dragon Shield | Dragon Shield
 | СПИРА |  |  |  |
1 |  | Crescent | Short Crescent | Long Crescent | Crescent
2 |  | Infantry Long Pike | Lancer Long Pike | Cavalry Long Pike | Long Pike
3 |  | Vicious Snake Spear | Atrocious Snake Spear | Merciless Snake Spear | Snake Spear
4 |  | Iron Lance | Silver Lance | Gold Lance | Iron Lance
5 |  | Long Halbert | Double Halbert | Great Halbert | Long Halbert
6 |  | Python's Tough Spear | Python's Hard Spear | Pyhon's Sturdy Spear | Python's Spear
7 |  | Phoenix Horn Spear | Prodigy Horn Spear | Dragon Horn Spear | Horn Spear
8 |  | Holy Iranggjingun Pike | Probound Iranggjingun Pike | Divine Iranggjingun Pike | Iranggjingun Pike
9 |  | Loyalty Taeuljinin Spear | Honor Taeuljinin Spear | Hero Taeuljinin Spear | Taeuljinin Spear
10 |  | Devil Black Spear | Blood Black Spear | Venom Black Spear | Black Spear
11 |  | Reaper Soul Spear | Evil spirit Soul Spear | Satan Soul Spear | Soul Spear
12 |  | White Dragon Halbert | Bluish Dragon Halbert | Golden Dragon Halbert | Golden Dragon Halbert
 | Глеыки |  |  |  |
1 |  | Glavie | Short Glavie | Long Glavie | Glavie
2 |  | Bronze Glavie | Long Bronze Glavie | Double Bronze Glavie | Bronze Glavie
3 |  | Merchant's Hook Glavie | Thief's Hook Glavie | Hunter's Hook Glavie | Hook Glavie
4 |  | Three Ring Lightning Glavie | Four Ring Lightning Glavie | Five Ring Lightning Glavie | Lightning Glavie
5 |  | Cutting Glavie of Hades | Cutting Glavie of Heaven | Cutting Glavie of Elysium | Cutting Glavie
6 |  | Blue Moon Glavie | Black Moon Glavie | Silver Moon Glavie | Moon Glavie
7 |  | Muhwang's Storm Glavie | Muhwang's Flame Glavie | Muhwang's Frozne Glavie | Storm Glavie Flame Glavie Frozne Glavie
8 |  | Polearm | Long Polearm | Double Polearm | Polearm
9 |  | Demon Polearm | Apostasy Demon Polearm | Esoteric Demon Polearm | Demon Polearm
10 |  | Devil Black Polearm | Blood Black Polearm | Venom Black Polearm | Black Polearm
11 |  | Horyeokbongin Polearm | Horyeokbongma Polearm | Horyeokbongsin Polearm | Horyeokbongin Polearm
12 |  | Bokhi Cryptic Polearm | Yeomje Cryptic Polearm | Chwiu Cryptic Polearm | Cryptic Polearm
 | Лук |  |  |  |
1 |  | Copper Bow | Long Copper Bow | Double Copper Bow | Copper Bow
2 |  | Infantry Bronz Bow | Hunter Bronz Bow | Archer Bronz Bow | Bronz Bow
3 |  | Strong Iron Bow | Powerful Iron Bow | Aamant Iron Bow | Iron Bow
4 |  | Warrior's Horseman Bow | Warlord;s Horseman Bow | Patriarch's Horseman Bow | Horseman Bow
5 |  | Shaman's Occult Bow | Conjurator's Occult Bow | Mage's Occult Bow | Occult Bow
6 |  | Eagle Horn Bow | Buffalo Horn Bow | Python Horn Bow | Horn Bow
7 |  | Vicious Snake Bow | Atrocious Snake Bow | Merciless Snake Bow | Snake Bow
8 |  | Shiny Moon Bow | Blessed Moon Bow | Glorious Moon Bow | Moon Bow
9 |  | Beast Sinnok's Bow | Brute Sinnok's Bow | Evil Beast Sinnok's Bow | Sinnok's Bow
10 |  | Giant Celestial Bow | Colossus Celestial Bow | Titan Celestial Bow | Celestial Bow
11 |  | Mirage Illusion Bow | Visionary Illusion Bow | Hallucination Illusion Bow | Illusion Bow
12 |  | Rainstorm Poseidon Bow | Windstorm Poseidon Bow | Icestorm Poseidon Bow | Poseidon Bow


China - Armor

Copper Armor
Copper Hose
Copper Footgear
Cloth Lamellar
Cloth Tasset
Cloth Boots
Cotton Suit
Cotton Trousers
Cotton Shoes
Copper Shield

ARMOR

Kaska ha | M | F | A | B | C | Seal of
1 |  |  | Copper Casque | Wrought Copper Casque | Refining Copper Casque | Copper Casque
2 |  |  | Infantry Bronze Casque | Lancer Bronze Casque | Cavalry Bronze Casque | Bronze Casque
3 |  |  | Oh Scale Casque | Chok Scale Casque | Wi Scale Casque | Scale Casque
4 |  |  | Holy Pure White Casque | Glory Pure White Casque | Divine Pure White Casque | Pure White Casque
5 |  |  | Iron Hard Scale Casque | Silver Hard Scale Casque | Gold Hard Scale Casque | Hard Scale Casque
6 |  |  | Forest Python Casque | Woodland Python Casque | Jungle Python Casque | Python Casque
7 |  |  | Crystal Jewel Casque | Topaz Jewel Casque | Spinel Jewel Casque | Jewel Casque
8 |  |  | Hades Pegasus Casque | Heaven Pegasus Casque | Elysium Pegasus Casque | Pegasus Casque
9 |  |  | White Leopard Casque | Blue Leopard Casque | Black Leopard Casque | Leopard Casque
10 |  |  | Black Beast Casque | Black Tiger Casque | Black Ghost Casque | Black Casque
11 |  |  | Serpent Slayer Casque | Vampire Slayer Casque | Dragon Slayer Casque | Slayer Casque
12 |  |  | Demon Wing Casque | Angel Wing Casque | Valkyrie Wing Casque | Wing Casque
Korona ca |  |  |  |  |  |
1 |  |  | Copper Crown | Wrought Copper Crown | Refining Copper Crown | Copper Crown
2 |  |  | Infantry Bronze Crown | Lancer Bronze Crown | Cavalry Bronze Crown | Bronze Crown
3 |  |  | Oh Scale Crown | Chok Scale Crown | Wi Scale Crown | Scale Crown
4 |  |  | Holy Pure White Crown | Glory Pure White Crown | Divine Pure White Crown | Pure White Crown
5 |  |  | Iron Hard Scale Crown | Silver Hard Scale Crown | Gold Hard Scale Crown | Hard Scale Crown
6 |  |  | Forest Python Crown | Woodland Python Crown | Jungle Python Crown | Python Crown
7 |  |  | Crystal Jewel Crown | Topaz Jewel Crown | Spinel Jewel Crown | Jewel Crown
8 |  |  | Hades Pegasus Crown | Heaven Pegasus Crown | Elysium Pegasus Crown | Pegasus Crown
9 |  |  | White Leopard Crown | Blue Leopard Crown | Black Leopard Crown | Leopard Crown
10 |  |  | Black Beast Crown | Black Tiger Crown | Black Ghost Crown | Black Crown
11 |  |  | Serpent Slayer Crown | Vampire Slayer Crown | Dragon Slayer Crown | Slayer Crown
12 |  |  | Demon Wing Crown | Angel Wing Crown | Valkyrie Wing Crown | Wing Crown
BA |  |  |  |  |  |
1 |  |  | Copper Armor | Wrought Copper Armor | Refining Copper Armor | Copper Armor
2 |  |  | Infantry Bronze Armor | Lancer Bronze Armor | Cavalry Bronze Armor | Bronze Armor
3 |  |  | Oh Scale Armor | Chok Scale Armor | Wi Scale Armor | Scale Armor
4 |  |  | Holy Pure White Armor | Glory Pure White Armor | Divine Pure White Armor | Pure White Armor
5 |  |  | Iron Hard Scale Armor | Silver Hard Scale Armor | Gold Hard Scale Armor | Hard Scale Armor
6 |  |  | Forest Python Armor | Woodland Python Armor | Jungle Python Armor | Python Armor
7 |  |  | Crystal Jewel Armor | Topaz Jewel Armor | Spinel Jewel Armor | Jewel Armor
8 |  |  | Hades Pegasus Armor | Heaven Pegasus Armor | Elysium Pegasus Armor | Pegasus Armor
9 |  |  | White Leopard Armor | Blue Leopard Armor | Black Leopard Armor | Leopard Armor
10 |  |  | Black Beast Armor | Black Tiger Armor | Black Ghost Armor | Black Armor
11 |  |  | Serpent Slayer Armor | Vampire Slayer Armor | Dragon Slayer Armor | Slayer Armor
12 |  |  | Demon Wing Armor | Angel Wing Armor | Valkyrie Wing Armor | Wing Armor
LA |  |  |  |  |  |
1 |  |  | Copper Hose | Wrought Copper Hose | Refining Copper Hose | Copper Hose
2 |  |  | Infantry Bronze Hose | Lancer Bronze Hose | Cavalry Bronze Hose | Bronze Hose
3 |  |  | Oh Scale Hose | Chok Scale Hose | Wi Scale Hose | Scale Hose
4 |  |  | Holy Pure White Hose | Glory Pure White Hose | Divine Pure White Hose | Pure White Hose
5 |  |  | Iron Hard Scale Hose | Silver Hard Scale Hose | Gold Hard Scale Hose | Hard Scale Hose
6 |  |  | Forest Python Hose | Woodland Python Hose | Jungle Python Hose | Python Hose
7 |  |  | Crystal Jewel Hose | Topaz Jewel Hose | Spinel Jewel Hose | Jewel Hose
8 |  |  | Hades Pegasus Hose | Heaven Pegasus Hose | Elysium Pegasus Hose | Pegasus Hose
9 |  |  | White Leopard Hose | Blue Leopard Hose | Black Leopard Hose | Leopard Hose
10 |  |  | Black Beast Hose | Black Tiger Hose | Black Ghost Hose | Black Hose
11 |  |  | Serpent Slayer Hose | Vampire Slayer Hose | Dragon Slayer Hose | Slayer Hose
12 |  |  | Demon Wing Hose | Angel Wing Hose | Valkyrie Wing Hose | Wing Hose
SA |  |  |  |  |  |
1 |  |  | Copper Shoulder | Wrought Copper Shoulder | Refining Copper Shoulder | Copper Shoulder
2 |  |  | Infantry Bronze Shoulder | Lancer Bronze Shoulder | Cavalry Bronze Shoulder | Bronze Shoulder
3 |  |  | Oh Scale Shoulder | Chok Scale Shoulder | Wi Scale Shoulder | Scale Shoulder
4 |  |  | Holy Pure White Shoulder | Glory Pure White Shoulder | Divine Pure White Shoulder | Pure White Shoulder
5 |  |  | Iron Hard Scale Shoulder | Silver Hard Scale Shoulder | Gold Hard Scale Shoulder | Hard Scale Shoulder
6 |  |  | Forest Python Shoulder | Woodland Python Shoulder | Jungle Python Shoulder | Python Shoulder
7 |  |  | Crystal Jewel Shoulder | Topaz Jewel Shoulder | Spinel Jewel Shoulder | Jewel Shoulder
8 |  |  | Hades Pegasus Shoulder | Heaven Pegasus Shoulder | Elysium Pegasus Shoulder | Pegasus Shoulder
9 |  |  | White Leopard Shoulder | Blue Leopard Shoulder | Black Leopard Shoulder | Leopard Shoulder
10 |  |  | Black Beast Shoulder | Black Tiger Shoulder | Black Ghost Shoulder | Black Shoulder
11 |  |  | Serpent Slayer Shoulder | Vampire Slayer Shoulder | Dragon Slayer Shoulder | Slayer Shoulder
12 |  |  | Demon Wing Shoulder | Angel Wing Shoulder | Valkyrie Wing Shoulder | Wing Shoulder
AA |  |  |  |  |  |
1 |  |  | Copper Bracer | Wrought Copper Bracer | Refining Copper Bracer | Copper Bracer
2 |  |  | Infantry Bronze Bracer | Lancer Bronze Bracer | Cavalry Bronze Bracer | Bronze Bracer
3 |  |  | Oh Scale Bracer | Chok Scale Bracer | Wi Scale Bracer | Scale Bracer
4 |  |  | Holy Pure White Bracer | Glory Pure White Bracer | Divine Pure White Bracer | Pure White Bracer
5 |  |  | Iron Hard Scale Bracer | Silver Hard Scale Bracer | Gold Hard Scale Bracer | Hard Scale Bracer
6 |  |  | Forest Python Bracer | Woodland Python Bracer | Jungle Python Bracer | Python Bracer
7 |  |  | Crystal Jewel Bracer | Topaz Jewel Bracer | Spinel Jewel Bracer | Jewel Bracer
8 |  |  | Hades Pegasus Bracer | Heaven Pegasus Bracer | Elysium Pegasus Bracer | Pegasus Bracer
9 |  |  | White Leopard Bracer | Blue Leopard Bracer | Black Leopard Bracer | Leopard Bracer
10 |  |  | Black Beast Bracer | Black Tiger Bracer | Black Ghost Bracer | Black Bracer
11 |  |  | Serpent Slayer Bracer | Vampire Slayer Bracer | Dragon Slayer Bracer | Slayer Bracer
12 |  |  | Demon Wing Bracer | Angel Wing Bracer | Valkyrie Wing Bracer | Wing Bracer
Foot (fa) |  |  |  |  |  |
1 |  |  | Copper Footgear | Wrought Copper Footgear | Refining Copper Footgear | Copper Footgear
2 |  |  | Infantry Bronze Footgear | Lancer Bronze Footgear | Cavalry Bronze Footgear | Bronze Footgear
3 |  |  | Oh Scale Footgear | Chok Scale Footgear | Wi Scale Footgear | Scale Footgear
4 |  |  | Holy Pure White Footgear | Glory Pure White Footgear | Divine Pure White Footgear | Pure White Footgear
5 |  |  | Iron Hard Scale Footgear | Silver Hard Scale Footgear | Gold Hard Scale Footgear | Hard Scale Footgear
6 |  |  | Forest Python Footgear | Woodland Python Footgear | Jungle Python Footgear | Python Footgear
7 |  |  | Crystal Jewel Footgear | Topaz Jewel Footgear | Spinel Jewel Footgear | Jewel Footgear
8 |  |  | Hades Pegasus Footgear | Heaven Pegasus Footgear | Elysium Pegasus Footgear | Pegasus Footgear
9 |  |  | White Leopard Footgear | Blue Leopard Footgear | Black Leopard Footgear | Leopard Footgear
10 |  |  | Black Beast Footgear | Black Tiger Footgear | Black Ghost Footgear | Black Footgear
11 |  |  | Serpent Slayer Footgear | Vampire Slayer Footgear | Dragon Slayer Footgear | Slayer Footgear
12 |  |  | Demon Wing Footgear | Angel Wing Footgear | Valkyrie Wing Footgear | Wing Footgear


China Protector

Kaska ha |  |  |  |
1 | Cloth Headgear | Tough Cloth Headgear | Strong Cloth Headgear | Cloth Headgear
2 | Small Quilting Headgear | Half Quilting Headgear | Perfect Quilting Headgear | Quilting Headgear
3 | Oh Iron Headgear | Chok Iron Headgear | Wi Iron Headgear | Iron Headgear
4 | Wood Steel Headgear | Stone Steel Headgear | Metal Steel Headgear | Steel Headgear
5 | Python Blood Headgear | Python Horn Headgear | Python Bone Headgear | Python Headgear
6 | East Cheonchuk Headgear | West Cheonchuk Headgear | North Cheonchuk Headgear | Cheonchuk Headgear
7 | Wild Tiger Bone Headgear | Brute Tiger Bone Headgear | Evil Tiger Bone Headgear | Tiger Bone Headgear
8 | Crescent Deva Headgear | Lunar Deva Headgear | Moon Deva Headgear | Deva Headgear
9 | White Girin Horn Headgear | Blue Girin Horn Headgear | Black Girin Horn Headgear | Girin Horn Headgear
10 | Holy Witacheon Headgear | Glory Witacheon Headgear | Divine Witacheon Headgear | Witacheon Headgear
11 | Tger Fur Headgear | Python Fur Headgear | Dragon Fur Headgear | Mystery Fur Headgear
12 | Baekje Phoenix Headgear | Silla Phoenix Headgear | Goryeo Phoenix Headgear | Phoenix Headgear
Korona ca |  |  |  |
1 | Cloth Coronet | Tough Cloth Coronet | Strong Cloth Coronet | Cloth Coronet
2 | Small Quilting Coronet | Half Quilting Coronet | Perfect Quilting Coronet | Quilting Coronet
3 | Oh Iron Coronet | Chok Iron Coronet | Wi Iron Coronet | Iron Coronet
4 | Wood Steel Coronet | Stone Steel Coronet | Metal Steel Coronet | Steel Coronet
5 | Python Blood Coronet | Python Horn Coronet | Python Bone Coronet | Python Coronet
6 | East Cheonchuk Coronet | West Cheonchuk Coronet | North Cheonchuk Coronet | Cheonchuk Coronet
7 | Wild Tiger Bone Coronet | Brute Tiger Bone Coronet | Evil Tiger Bone Coronet | Tiger Bone Coronet
8 | Crescent Deva Coronet | Lunar Deva Coronet | Moon Deva Coronet | Deva Coronet
9 | White Girin Horn Coronet | Blue Girin Horn Coronet | Black Girin Horn Coronet | Girin Horn Coronet
10 | Holy Witacheon Coronet | Glory Witacheon Coronet | Divine Witacheon Coronet | Witacheon Coronet
11 | Tger Fur Coronet | Python Fur Coronet | Dragon Fur Coronet | Mystery Fur Coronet
12 | Baekje Phoenix Coronet | Silla Phoenix Coronet | Goryeo Phoenix Coronet | Phoenix Coronet
BA |  |  |  |
1 | Cloth Lamellar | Tough Cloth Lamellar | Strong Cloth Lamellar | Cloth Lamellar
2 | Small Quilting Lamellar | Half Quilting Lamellar | Perfect Quilting Lamellar | Quilting Lamellar
3 | Oh Iron Lamellar | Chok Iron Lamellar | Wi Iron Lamellar | Iron Lamellar
4 | Wood Steel Lamellar | Stone Steel Lamellar | Metal Steel Lamellar | Steel Lamellar
5 | Python Blood Lamellar | Python Horn Lamellar | Python Bone Lamellar | Python Lamellar
6 | East Cheonchuk Lamellar | West Cheonchuk Lamellar | North Cheonchuk Lamellar | Cheonchuk Lamellar
7 | Wild Tiger Bone Lamellar | Brute Tiger Bone Lamellar | Evil Tiger Bone Lamellar | Tiger Bone Lamellar
8 | Crescent Deva Lamellar | Lunar Deva Lamellar | Moon Deva Lamellar | Deva Lamellar
9 | White Girin Horn Lamellar | Blue Girin Horn Lamellar | Black Girin Horn Lamellar | Girin Horn Lamellar
10 | Holy Witacheon Lamellar | Glory Witacheon Lamellar | Divine Witacheon Lamellar | Witacheon Lamellar
11 | Tger Fur Lamellar | Python Fur Lamellar | Dragon Fur Lamellar | Mystery Fur Lamellar
12 | Baekje Phoenix Lamellar | Silla Phoenix Lamellar | Goryeo Phoenix Lamellar | Phoenix Lamellar
LA |  |  |  |
1 | Cloth Tasset | Tough Cloth Tasset | Strong Cloth Tasset | Cloth Tasset
2 | Small Quilting Tasset | Half Quilting Tasset | Perfect Quilting Tasset | Quilting Tasset
3 | Oh Iron Tasset | Chok Iron Tasset | Wi Iron Tasset | Iron Tasset
4 | Wood Steel Tasset | Stone Steel Tasset | Metal Steel Tasset | Steel Tasset
5 | Python Blood Tasset | Python Horn Tasset | Python Bone Tasset | Python Tasset
6 | East Cheonchuk Tasset | West Cheonchuk Tasset | North Cheonchuk Tasset | Cheonchuk Tasset
7 | Wild Tiger Bone Tasset | Brute Tiger Bone Tasset | Evil Tiger Bone Tasset | Tiger Bone Tasset
8 | Crescent Deva Tasset | Lunar Deva Tasset | Moon Deva Tasset | Deva Tasset
9 | White Girin Horn Tasset | Blue Girin Horn Tasset | Black Girin Horn Tasset | Girin Horn Tasset
10 | Holy Witacheon Tasset | Glory Witacheon Tasset | Divine Witacheon Tasset | Witacheon Tasset
11 | Tger Fur Tasset | Python Fur Tasset | Dragon Fur Tasset | Mystery Fur Tasset
12 | Baekje Phoenix Tasset | Silla Phoenix Tasset | Goryeo Phoenix Tasset | Phoenix Tasset
SA |  |  |  |
1 | Cloth Shell | Tough Cloth Shell | Strong Cloth Shell | Cloth Shell
2 | Small Quilting Shell | Half Quilting Shell | Perfect Quilting Shell | Quilting Shell
3 | Oh Iron Shell | Chok Iron Shell | Wi Iron Shell | Iron Shell
4 | Wood Steel Shell | Stone Steel Shell | Metal Steel Shell | Steel Shell
5 | Python Blood Shell | Python Horn Shell | Python Bone Shell | Python Shell
6 | East Cheonchuk Shell | West Cheonchuk Shell | North Cheonchuk Shell | Cheonchuk Shell
7 | Wild Tiger Bone Shell | Brute Tiger Bone Shell | Evil Tiger Bone Shell | Tiger Bone Shell
8 | Crescent Deva Shell | Lunar Deva Shell | Moon Deva Shell | Deva Shell
9 | White Girin Horn Shell | Blue Girin Horn Shell | Black Girin Horn Shell | Girin Horn Shell
10 | Holy Witacheon Shell | Glory Witacheon Shell | Divine Witacheon Shell | Witacheon Shell
11 | Tger Fur Shell | Python Fur Shell | Dragon Fur Shell | Mystery Fur Shell
12 | Baekje Phoenix Shell | Silla Phoenix Shell | Goryeo Phoenix Shell | Phoenix Shell
AA |  |  |  |
1 | Cloth Glove | Tough Cloth Glove | Strong Cloth Glove | Cloth Glove
2 | Small Quilting Glove | Half Quilting Glove | Perfect Quilting Glove | Quilting Glove
3 | Oh Iron Glove | Chok Iron Glove | Wi Iron Glove | Iron Glove
4 | Wood Steel Glove | Stone Steel Glove | Metal Steel Glove | Steel Glove
5 | Python Blood Glove | Python Horn Glove | Python Bone Glove | Python Glove
6 | East Cheonchuk Glove | West Cheonchuk Glove | North Cheonchuk Glove | Cheonchuk Glove
7 | Wild Tiger Bone Glove | Brute Tiger Bone Glove | Evil Tiger Bone Glove | Tiger Bone Glove
8 | Crescent Deva Glove | Lunar Deva Glove | Moon Deva Glove | Deva Glove
9 | White Girin Horn Glove | Blue Girin Horn Glove | Black Girin Horn Glove | Girin Horn Glove
10 | Holy Witacheon Glove | Glory Witacheon Glove | Divine Witacheon Glove | Witacheon Glove
11 | Tger Fur Glove | Python Fur Glove | Dragon Fur Glove | Mystery Fur Glove
12 | Baekje Phoenix Glove | Silla Phoenix Glove | Goryeo Phoenix Glove | Phoenix Glove
Foot (fa) |  |  |  |
1 | Cloth Boots | Tough Cloth Boots | Strong Cloth Boots | Cloth Boots
2 | Small Quilting Boots | Half Quilting Boots | Perfect Quilting Boots | Quilting Boots
3 | Oh Iron Boots | Chok Iron Boots | Wi Iron Boots | Iron Boots
4 | Wood Steel Boots | Stone Steel Boots | Metal Steel Boots | Steel Boots
5 | Python Blood Boots | Python Horn Boots | Python Bone Boots | Python Boots
6 | East Cheonchuk Boots | West Cheonchuk Boots | North Cheonchuk Boots | Cheonchuk Boots
7 | Wild Tiger Bone Boots | Brute Tiger Bone Boots | Evil Tiger Bone Boots | Tiger Bone Boots
8 | Crescent Deva Boots | Lunar Deva Boots | Moon Deva Boots | Deva Boots
9 | White Girin Horn Boots | Blue Girin Horn Boots | Black Girin Horn Boots | Girin Horn Boots
10 | Holy Witacheon Boots | Glory Witacheon Boots | Divine Witacheon Boots | Witacheon Boots
11 | Tger Fur Boots | Python Fur Boots | Dragon Fur Boots | Mystery Fur Boots
12 | Baekje Phoenix Boots | Silla Phoenix Boots | Goryeo Phoenix Boots | Phoenix Boots


China Garment

Kaska ha | Cotton Hat | Tough Cotton Hat | Strong Cotton Hat | Cotton Hat
1 | Small Linen Hat | Half Linen Hat | Complete Linen Hat | Linen Hat
2 | Sungdo Silk Hat | Jangan Silk Hat | Loyang Silk Hat | Silk Hat
3 | Shelter Holyword Hat | Guard Holyword Hat | Protect Holyword Hat | Holyword Hat
4 | Oh Sasan silk Hat | Chok Sasan silk Hat | Wi Sasan silk Hat | Sasan silk Hat
5 | Blood Soharin Hat | Venom Soharin Hat | Devil Soharin Hat | Soharin Hat
6 | Vicious Taesarin Hat | Brute Taesarin Hat | Cruel Taesarin Hat | Taesarin Hat
7 | Black Devildom Hat | Blaze Devildom Hat | Dark Devildom Hat | Devildom Hat
8 | Shaman Hat | Conjurator Hat | Mage Hat | Shaman Hat
9 | Prince Taesang Hat | Lord Taesang Hat | King Taesang Hat | Taesang Hat
10 | Earth Dragon Hat | Cloud Dragon Hat | Lightning Dragon Hat | Dragon Hat
11 | White Draco Hat | Bluish Draco Hat | Golden Draco Hat | Draco Hat
12 |  |  |  |
Korona ca |  |  |  |
1 | Cotton Hood | Tough Cotton Hood | Strong Cotton Hood | Cotton Hood
2 | Small Linen Hood | Half Linen Hood | Complete Linen Hood | Linen Hood
3 | Sungdo Silk Hood | Jangan Silk Hood | Loyang Silk Hood | Silk Hood
4 | Shelter Holyword Hood | Guard Holyword Hood | Protect Holyword Hood | Holyword Hood
5 | Oh Sasan silk Hood | Chok Sasan silk Hood | Wi Sasan silk Hood | Sasan silk Hood
6 | Blood Soharin Hood | Venom Soharin Hood | Devil Soharin Hood | Soharin Hood
7 | Vicious Taesarin Hood | Brute Taesarin Hood | Cruel Taesarin Hood | Taesarin Hood
8 | Black Devildom Hood | Blaze Devildom Hood | Dark Devildom Hood | Devildom Hood
9 | Shaman Hood | Conjurator Hood | Mage Hood | Shaman Hood
10 | Prince Taesang Hood | Lord Taesang Hood | King Taesang Hood | Taesang Hood
11 | Earth Dragon Hood | Cloud Dragon Hood | Lightning Dragon Hood | Dragon Hood
12 | White Draco Hood | Bluish Draco Hood | Golden Draco Hood | Draco Hood
BA |  |  |  |
1 | Cotton Suit | Tough Cotton Suit | Strong Cotton Suit | Cotton Suit
2 | Small Linen Suit | Half Linen Suit | Complete Linen Suit | Linen Suit
3 | Sungdo Silk Suit | Jangan Silk Suit | Loyang Silk Suit | Silk Suit
4 | Shelter Holyword Suit | Guard Holyword Suit | Protect Holyword Suit | Holyword Suit
5 | Oh Sasan silk Suit | Chok Sasan silk Suit | Wi Sasan silk Suit | Sasan silk Suit
6 | Blood Soharin Suit | Venom Soharin Suit | Devil Soharin Suit | Soharin Suit
7 | Vicious Taesarin Suit | Brute Taesarin Suit | Cruel Taesarin Suit | Taesarin Suit
8 | Black Devildom Suit | Blaze Devildom Suit | Dark Devildom Suit | Devildom Suit
9 | Shaman Suit | Conjurator Suit | Mage Suit | Shaman Suit
10 | Prince Taesang Suit | Lord Taesang Suit | King Taesang Suit | Taesang Suit
11 | Earth Dragon Suit | Cloud Dragon Suit | Lightning Dragon Suit | Dragon Suit
12 | White Draco Suit | Bluish Draco Suit | Golden Draco Suit | Draco Suit
LA |  |  |  |
1 | Cotton Trousers | Tough Cotton Trousers | Strong Cotton Trousers | Cotton Trousers
2 | Small Linen Trousers | Half Linen Trousers | Complete Linen Trousers | Linen Trousers
3 | Sungdo Silk Trousers | Jangan Silk Trousers | Loyang Silk Trousers | Silk Trousers
4 | Shelter Holyword Trousers | Guard Holyword Trousers | Protect Holyword Trousers | Holyword Trousers
5 | Oh Sasan silk Trousers | Chok Sasan silk Trousers | Wi Sasan silk Trousers | Sasan silk Trousers
6 | Blood Soharin Trousers | Venom Soharin Trousers | Devil Soharin Trousers | Soharin Trousers
7 | Vicious Taesarin Trousers | Brute Taesarin Trousers | Cruel Taesarin Trousers | Taesarin Trousers
8 | Black Devildom Trousers | Blaze Devildom Trousers | Dark Devildom Trousers | Devildom Trousers
9 | Shaman Trousers | Conjurator Trousers | Mage Trousers | Shaman Trousers
10 | Prince Taesang Trousers | Lord Taesang Trousers | King Taesang Trousers | Taesang Trousers
11 | Earth Dragon Trousers | Cloud Dragon Trousers | Lightning Dragon Trousers | Dragon Trousers
12 | White Draco Trousers | Bluish Draco Trousers | Golden Draco Trousers | Draco Trousers
SA |  |  |  |
1 | Cotton Talisman | Tough Cotton Talisman | Strong Cotton Talisman | Cotton Talisman
2 | Small Linen Talisman | Half Linen Talisman | Complete Linen Talisman | Linen Talisman
3 | Sungdo Silk Talisman | Jangan Silk Talisman | Loyang Silk Talisman | Silk Talisman
4 | Shelter Holyword Talisman | Guard Holyword Talisman | Protect Holyword Talisman | Holyword Talisman
5 | Oh Sasan silk Talisman | Chok Sasan silk Talisman | Wi Sasan silk Talisman | Sasan silk Talisman
6 | Blood Soharin Talisman | Venom Soharin Talisman | Devil Soharin Talisman | Soharin Talisman
7 | Vicious Taesarin Talisman | Brute Taesarin Talisman | Cruel Taesarin Talisman | Taesarin Talisman
8 | Black Devildom Talisman | Blaze Devildom Talisman | Dark Devildom Talisman | Devildom Talisman
9 | Shaman Talisman | Conjurator Talisman | Mage Talisman | Shaman Talisman
10 | Prince Taesang Talisman | Lord Taesang Talisman | King Taesang Talisman | Taesang Talisman
11 | Earth Dragon Talisman | Cloud Dragon Talisman | Lightning Dragon Talisman | Dragon Talisman
12 | White Draco Talisman | Bluish Draco Talisman | Golden Draco Talisman | Draco Talisman
AA |  |  |  |
1 | Cotton Wristlet | Tough Cotton Wristlet | Strong Cotton Wristlet | Cotton Wristlet
2 | Small Linen Wristlet | Half Linen Wristlet | Complete Linen Wristlet | Linen Wristlet
3 | Sungdo Silk Wristlet | Jangan Silk Wristlet | Loyang Silk Wristlet | Silk Wristlet
4 | Shelter Holyword Wristlet | Guard Holyword Wristlet | Protect Holyword Wristlet | Holyword Wristlet
5 | Oh Sasan silk Wristlet | Chok Sasan silk Wristlet | Wi Sasan silk Wristlet | Sasan silk Wristlet
6 | Blood Soharin Wristlet | Venom Soharin Wristlet | Devil Soharin Wristlet | Soharin Wristlet
7 | Vicious Taesarin Wristlet | Brute Taesarin Wristlet | Cruel Taesarin Wristlet | Taesarin Wristlet
8 | Black Devildom Wristlet | Blaze Devildom Wristlet | Dark Devildom Wristlet | Devildom Wristlet
9 | Shaman Wristlet | Conjurator Wristlet | Mage Wristlet | Shaman Wristlet
10 | Prince Taesang Wristlet | Lord Taesang Wristlet | King Taesang Wristlet | Taesang Wristlet
11 | Earth Dragon Wristlet | Cloud Dragon Wristlet | Lightning Dragon Wristlet | Dragon Wristlet
12 | White Draco Wristlet | Bluish Draco Wristlet | Golden Draco Wristlet | Draco Wristlet
Foot (fa) |  |  |  |
1 | Cotton Shoes | Tough Cotton Shoes | Strong Cotton Shoes | Cotton Shoes
2 | Small Linen Shoes | Half Linen Shoes | Complete Linen Shoes | Linen Shoes
3 | Sungdo Silk Shoes | Jangan Silk Shoes | Loyang Silk Shoes | Silk Shoes
4 | Shelter Holyword Shoes | Guard Holyword Shoes | Protect Holyword Shoes | Holyword Shoes
5 | Oh Sasan silk Shoes | Chok Sasan silk Shoes | Wi Sasan silk Shoes | Sasan silk Shoes
6 | Blood Soharin Shoes | Venom Soharin Shoes | Devil Soharin Shoes | Soharin Shoes
7 | Vicious Taesarin Shoes | Brute Taesarin Shoes | Cruel Taesarin Shoes | Taesarin Shoes
8 | Black Devildom Shoes | Blaze Devildom Shoes | Dark Devildom Shoes | Devildom Shoes
9 | Shaman Shoes | Conjurator Shoes | Mage Shoes | Shaman Shoes
10 | Prince Taesang Shoes | Lord Taesang Shoes | King Taesang Shoes | Taesang Shoes
11 | Earth Dragon Shoes | Cloud Dragon Shoes | Lightning Dragon Shoes | Dragon Shoes
12 | White Draco Shoes | Bluish Draco Shoes | Golden Draco Shoes | Draco Shoes


China other

Прочие китайские радости.

М | Ж |
 |  | ПВП накидки.
 |  | Роба охотника
 |  | Роба караванщика
 |  | Роба вора
 |  | Понт


Heal

hp |
 | HP recovery herb
 | HP recovery potion (small)
 | HP recovery potion (medium)
 | HP recovery potion (large)
 | HP recovery potion (large)
 | HP recovery grain (small)
 | HP recovery grain (2)
MP |
 | MP recovery herb
 | MP recovery potion (small)
 | MP recovery potion (medium)
 | MP recovery Potion (large)
 | MP recovery Potion (large)
 | MP recovery grain (small)
 | MP recovery grain (2)
Vigor (hp+mp) |
 | Vigor recovery herb
 | Vigor recovery potion (small)
 | Vigor recovery potion (medium)
 | Vigor recovery potion (large)
 | Vigor recovery potion (X-large)
 | Vigor recovery grain (small)
 | Vigor recovery grain (2)
Frostbite |
 | Ellimental's Tear
 | Saramanda's Tear
 | Iprit's Tear
 | 4
 | 5
 | 6
BURN |
 | Silver Flower Liquor
 | Gold Flower Liquor
 | Lotus Flower Liquo
 | 4
 | 5
 | 6
E-shock |
 | Vital White Sand
 | Vital Green Sand
 | Vital Red Sand
 | 4
 | 5
 | 6
Poison |
 | Hundred Poisonous Herb
 | Thousand Poisonous Herb
 | Ten Thousand Poisonous Herb
 | 4
 | 5
 | 6
Zombie |
 | Blessing Green Seeds
 | Blessing Red Seeds
 | Blessing Gold Seeds
 | 4
 | 5
 | 6
Universal |
 | Universal Pill (small)
 | Universal Pill (medium)
 | Universal Pill (large)
 | Special Universal Pill (small)
 | Special Universal Pill (medium)
 | Special Universal Pill (large)


Alchemy

Алхимия

Улучшение параметров оружия или амуниции.

Заточка повышение уровня предмета. Для этого нужен правильный эликсир. Эликсиры падают из монстров

Эликсиры: |
щит | 35 000
оружие | 190 000
бижа | 30 000
одежда | 50 000

В окне действий A выбираем алхимию [image], или нажимаем Y идем на вкладку Att Enchance
сперва кладем слева предмет, затем справа эликсир, очень желательно положить справа и (порошок счастья) [image] (внимание степень порошка должна соответствовать степени предмета) Заточка производится нажатием кнопки Fuse.

Вероятность удачи фиксированна для каждого уровня заточки, чем выше уровень заточки тем менее вероятна удача (то есть больше шансов заточить с +2 до +3 чем с +5 до +6).

  • при удаче к уровню предмета прибавляется 1
  • при неудаче уровень предмета становится +0, а также начиная с +5 предмет может повредится (понижение Durability) или сломаться

На предметах могут быть следующие атрибуты которые помогают при заточке:

  • Lucky повышает вероятность успеха. Уменьшается на 1 при каждом нажатии на кнопку fuse если не был положен Lucky Powder
  • Steady уменьшается на 1 вместо понижения durabilty. Не мешает заточке упасть на 0
  • Immortal уменьшается на 1 вместо поломки предмета. Не мешает заточке упасть на 0
  • Astral работает только с предметами уде заточенными на +4 и выше. В случае неудачи заточка падает на +4 (вместо падения на +0) и атрибут уменьшается на 1.

Получение элементов.

Из убитых монстров падают алхимические материалы:

После того как инвентарь забит материалами их надо разбить на элементы. В каждом городе в продаже есть

Void rondo [image]. на расщепление одного материала может уйти несколько рондо, покупать стоит с запасом. NB при покупке с нажатым Ctrl будет продано 5000 шт. (на сумму 100 000)
В окне действий A выбираем алхимию [image], или нажимаем Y открываем вкладку Material pr.
Слева кладем rondo, справа кладем материалы. При нажатии на Fuse All все положенные элементы будут разделены на основные элементы.

ветер
земля
огонь
вода

Из любого материала всегда получается 4 типа элементов, следует помнить что перед тем как начать расщеплять материалы надо приготовить место для получаемых элементов, у каждого элемента есть степень, так что места может понадобится довольно много.

Любые элементы можно купить от других игроков, цены начинаются от 1000 за 1 элемент.

На элементы можно также разбить вещи для этого вместо void rondo надо использовать destroyer rondo [image] при разбивании вещей на элементы есть шанс получить магический камень

Получение магических камней и напитков

Для создания магических камней нужна доска (в народе - таблетка) Alchemy tablet и некоторое количество элементов (оно написано на доске)

Когда есть доска и нужное количество элементов в окне действий A выбираем алхимию [image], или нажимаем Y нужная вкладка - Material pr. Сперва слева кладем доску, затем справа нужное количество элементов. При нажатии на fuse в свободное место инвентаря с вероятностью 100% положится камень или напиток

Зеленые доски (jade) превращаются в камень который дает дополнительный (синий) атрибут

Розовые доски (ruby) превращаются в камень который изменяет один из основных параметров вещи.

Синие доски (Sapphire) превращаются в напиток который временно улучшает способности персонажа.

Название |  |
Jade tablet of astral | на вещи, увеличивает astral на 1 с вероятностью 100%.только в Item Mall |
Jade tablet of immortal | на вещи, увеличивает immortal на 1 с вероятностью 100%.только в Item Mall |
Jade tablet of fire | на бижу. повышает защиту от огня |
Jade tablet of master | на вещи увеличивает durability | полезно
Jade tablet of dodging( | на одежду parry ratio. | важно
Jade tablet of air | на бижу защита от молнии |
Jade tablet of discipline | на оружие, повышает шанс пробить блок | надо
Jade tablet of penetration | на щит. снижает вероятность что по вам будет critical hit | надо
Jade tablet of fogs | на бижу. Повышает защиту от заморозки |
Jade tablet of stamina | Только на head, chest, legs увеличивает hp |
Jade tablet of strikes | на оружие увеличивает attack rating | надо
Jade tablet of Int | на вещи int |
Jade tablet of luck | на вещи повышает lucky на 1 |
Jade tablet of magic | Только на head, chest, legs увеличивает mp |
Jade tablet of immunity | на бижу. повышает защиту от заморозки |
Jade tablet of steady | на вещи повышает steady на 1 |
Jade tablet of Str | на вещи str | полезно
Jade tablet of revival | на бижу защита от zombi |
Ruby tablet of agility | обновляет BR у щита |
Ruby tablet of challenge | обновляет Critical у оружия |
Ruby tablet of dodging | обновляет parry ratio у одежды |
Ruby tablet of focus | обновляет attack raging у оружия |
Ruby tablet of philosophy | обновляет mag. ataku у оружия |
Ruby tablet of meditation | обновляет mag. reinforce у оружия |
Ruby tablet of prayer | обновляет mag. absorbtion бижа. |
Ruby tablet of mind | обновляет mag. defence у щита и одежды |
Ruby tablet of spirit | обновляет mag. reinforce у щита и одежды |
Ruby tablet of courage | обновляет phy. atak у оружия |
Ruby tablet of training | обновляет phy. absorbtion бижа |
Ruby tablet of warriors | обновляет phy. reinforce у щита и одежды |
Ruby tablet of flesh | обновляет phy. defence у щита и одежды |
Ruby tablet of life | обновляет phy. reinforce у щита и одежды |
Sapphire tablet of breeze Sapphire tablet of wind Sapphire tablet of gales Sapphire tablet of typoon | Drug of breeze Drug of wind (v prodaze) Drug of gales Drug of typoon (v prodaze) Временно повышает скорость бега |
Sapphire tablet of trainee Sapphire tablet of trainee Sapphire tablet of trainee Sapphire tablet of trainee Sapphire tablet of trainee | Potion of lowest ice resistance (v budushem) Potion of lower ice resistance (v budushem) Potion of mid ice resistance (v budushem) Potion of higher ice resistance (v budushem) Potion of highest ice resistance (v budushem) Временно повышает защиту от заморозки |
Sapphire tablet of trainees Sapphire tablet of yogis Sapphire tablet of travelers Sapphire tablet of adventurers Sapphire tablet of guardians Sapphire tablet of conquerors | Potion of trainees (v budushem) Potion of yogis (v budushem) Potion of travelers (v budushem) Potion of adventurers (v budushem) Potion of guardians (v budushem) Potion of conquerors (v budushem) Временно повышает STR |
Sapphire tablet of memory Sapphire tablet of focus Sapphire tablet of beauty Sapphire tablet of charm Sapphire tablet of dazzlement Sapphire tablet of joy | Nostrum of memory (v budushem) Nostrum of focus (v budushem) Nostrum of beauty (v budushem) Nostrum of charm (v budushem) Nostrum of dazzlement (v budushem) Nostrum of joy (v budushem) Временно повышает INT |

Использование магических камней

Нажимаем A выбираем алхимию [image], или нажимаем Y нужная вкладка - Att Enchance. Слева кладем вещь, затем справа камень такой-же степени, нажимаем fuse.

  • в случае удачи соответствующий атрибут будет выбран случайно из всех возможных значений, если атрибут уже есть то новое значение может быть как выше так и ниже старого
  • в случае неудачи камень просто исчезает
  • у всех камней изменяющих атрибуты кроме steady, immortal, lucky и astral есть вероятность ассимиляции, величина этой вероятности записана на камне. При ассимиляции изменяется случайно выбранный атрибут предмета, причем изменение может быть как к лучшему так и к худшему.
  • у камней steady, immortal, lucky и astral в случае удачи атрибут выбирается не случайно а увеличивается на 1

Вещи = шит, бижа, одежда, оружие.

В игре задумано ДВА типа эликсиров, и два типа порошков удачи.


PartySystem (Группы).

Группа позволяет видеть баффы, здоровье и местоположение участников на карте. При создании групп можно выбрать распределение предметов (кто выбил тот и получил или же все предметы делятся поровну между участниками, в этом случае можно иметь одну макаку на несколько человек) и распределение опыта (каждому свой опыт – группа на 4 человека или же весь опыт делится на всех тогда группа на 8 человек).

В полной группе на 4 человека получается около 10% бонуса к своему заработанному опыту, независимо от расстояния между членами парти. В группе на 8 человек бонус к опыту больше, но есть ограничение расстояния (но не следует боятся КС поскольку опыт все равно делится), и следует помнить что опыт делится согласно уровням. Если 8 человек примерно одного уровня, и если никто не филонит то кач идет быстрее чем в одиночку.

Часто в гилд-чате пишут номер, например 92132 (толко не надо путать с 123434343434345 когда кто-то хотел ипользовать скиллы, но напечатал в чат). Для того чтобы попасть в эту парти надо нажать клавишу E. откроется окно Party Matching

Поскольку парти отсортированы по времени создания надо листать на последнюю страницу, искать номер, выделять его в списке и нажимать Joinparty. В парти нельзя войти если персонаж торгует, общается с нпц или открыты еще какие либо окна. Если в гильдии все парти полные то есть смысл нажать AutoMatchи указать какая парти нужна (в случае automatchfailedнадо перевернуть страницу и нажать снова – поиск идет только среди групп на выбранной странице). В случае если хочется сделать свою парти надо сперва указать требуемый тип в окне парти (кнопка P) а потом в окне PartyMatchingнажать Formparty. Также, группу надо «обновлять», заново нажимая на Formparty если кто-то вышел из группы (или выпал из игры), Formparty доступно только лидеру группы. Номер парти в которой находишся выделен цветом в начале каждой страницы в окне PartyMatching, если номера нет и парти не полная то лидеру надо (напомнить) обновить парти.


ItemMall

Единственный легальный способ траты заработанных в свободное от игры время рубликов на игру.

Звери |
 | Животное тащит все что не прибито гвоздями в свой инвентарь. После покупки живет 4*7 дней и умирает. (88)
 | воскрешает мертвого зверя [image] [image] . после применения животное живет 4*7 дней (48)
 | Волк. В отличии от простого не может быть передан (серый волк не доступен) (130)
Понты |
 | Шапочка. Отдельно М и Ж. (29)
 | Шлем. Отдельно М и Ж (40)
 | Украшение лавки (24)
 | Продвинутое украшение лавки (38)
Алхимия |
 | Камни Astral и Immortal цена зависит от степени
 | Доски Astral и Immortal цена зависит от степени
 | Жидкий Astral (не доступен))
Билеты |
 | Крутой тикет. експа +100% на 3 часа в день. 1 воскрешение в день с возвратом 100% експы.3 мгновенных телепорта в день. 3 обратных телепорта в день. + к физ и маг атаке по 5% + к физ и маг защите по 5% парри и хит ратио +5% +5% к удаче при химии скина для магазина + во врема кача с +100% (по три часа в день) с вероятностью 5% из мобов падают мешки. 100 мешков = 300 SP 200 мешков = 700 SP 300 мешков = 1200 SP 400 мешков = 1600 SP 500 мешков = 2500 SP (250 в Корее)
 | Включает авто лечение на 30 дней
 | експа +100% на 3 часа в день. Можно купить на 1 день [image] , 4 8 12 16 недель.
 | експа +50% на 3 часа в день. Можно купить на 1 день [image] , 4 8 12 16 недель.
Персонаж |
 | Поменять вид персонажа
 | Сбрасывает умения
 | Сброс INT и STR (50,60,70,80 и 81 лвл)
Бафф |
 | повышает защиту на 20% на 30 минут
 | повышает урон на 20% на 30 минут
 | повышает скорость бега на 100% на час
 | повышает скорость бега на 50% на час
 | +430, 800, 1300, 1900,2800,4100 HP на 30 минут
 | +430, 800, 1300, 1900,2800,4100 MP на 30 минут
 | повышает заточку бижи на +1 на 30 минут повышает заточку бижи на +2 на 30 минут
 | повышает заточку одежды или щита на +1 на 30 минут повышает заточку одежды или щита на +2 на 30 минут
 | повышает заточку оружия на +1 на 30 минут повышает заточку оружия на +2 на 30 минут
салют |
 | красиво бабахает. вроде понт :)
 | 1000 банок HP по 220 [image] , 370 [image] ,570 [image] ,820
 | 1000 банок MP по 220 [image] ,370 [image] , 570 [image] , 820
 | 10 000 стрел
 | походная чинилка всего
 | возможность зайти в storage из любой точки сервера
 | меняет пол вещи до 3 степени меняет пол вещи до 6 степени меняет пол вещи до 9 степени
 | global chat
 | воскрешает с восстановлением 60% потерянной экспы воскрешает с восстановлением 100% потерянной экспы
 | мгновенный телепорт в город
 | обратный телепорт
 | свиток вызова друга?????????? It will recall the friend and it is a scroll it will be able to visit in location of the counterpart.
лото |
 | похоже на лото [image] , оно может быть win [image] , а может lose
Прочее |
 | дрова для огня
 | HWAN (пользования время обмен эффект применить) The use hour exchange effect is applied. It returns from the condition which uses an exchange item and the connection end hour exchange effect disappears.

interesno hot i offtop

//SN_SKILL_CH_WATER_TRANS_MP | 귀기전이법 | 转移术�鬼心 | 轉移術�鬼心 | 鬼気転移法
//SN_SKILL_CH_WATER_TRANS_HP | 활기전이법 | 转移术�活心 | 轉移術�活心 | 活気転移法
//SN_SKILL_CH_WATER_CHANGE_A | 환원심공 하결 | 还原心功下诀 | 還原心功下訣 | 還元心功下訣
//SN_SKILL_CH_WATER_CHANGE_B | 환원심공 상결 | 还原心功上诀 | 還原心功上訣 | 還元心功上訣


Geo

CH China

WC Western China

OA Oasis

KT (hotan)

KK Karokoram

DH - Downhang Stone Cave

TK - Takla Makan

RM - Rock Mountain

EU -

AM -

CA -

TQ -

FM -

China Chinese area culture centering the Tang

Western China Splendid Buddhist culture

Oasis Kingdom Gorgeous Oasis Kingdom in the middle of the rough desert

East Asia Main stage of the bandit group

Islam The Arabian Nights and mysterious Islam culture

Europe Greek and Roman mythology centering the East Rome

Takla Makan Culture of the nomads tribe and concealed remains

Taoist World The world of the ascetic based upon Taoism

Cheonchuk Climax of Buddhist culture

Heaven Imaginary heaven world


Mobs

Общие мобы:

  • Thief Вор
  • HUNTER Хант
  • АвтоМоб

Китай:

  • Mangyang
  • Small-eyed Ghost
  • Big-eyed Ghost
  • Old Weasel
  • Weasel
  • Water Ghost slave
  • Water Ghost
  • Broken Stone Ghost
  • Stone Ghost
  • Decayed Yeoha
  • Yeoha
  • Bandit bowman
  • Bandit archer
  • Young Tiger
  • Tiger
  • Bandit surbodinate
  • Bandit
  • Tomb Stone Ghost
  • Tomb Stone
  • Black Tiger
  • White Tiger
  • Tiger Woman (1 unit nye 2 Tae Back class lake nye 3 road right time Hu nye)
  • Chakji Worker
  • Chakji

Западный китай:

  • Ghost Bug larve
  • Ghost Bug
  • Devil Bug larve
  • Devil Bug
  • Devil Mast Bug
  • Hyungno Ghost
  • Hyungno Ghost soldier
  • Meek Earth Ghost
  • Earth Ghost
  • Meek Gun Powder
  • Gun Powder
  • Earth Magician
  • Earth Taoist
  • Devil Horse
  • Demon Horse
  • Hyeongcheon guard
  • Hyeongcheon

Оазис:

  • Scorpion
  • Black scorpion
  • Ong
  • Blood Ong
  • Blood Death Flower
  • Blood Devil Flower
  • Black Robber
  • Black Robber Follower
  • Black Robber Archer
  • Black Robber Bowman
  • Red Yeowa
  • Black Yeowa
  • Uruchi (1 right lu 2 solid class rights lu 3 it pushes, lu right lu)
  • Red-eye Ghost
  • Dark-eye Ghost
  • Red Scorpion
  • Small Red Scorpion

КТ (вокруг Хотана)

  • Small Bunwang
  • Ultra Blood Devil
  • Bunwang
  • Maong
  • White Spider
  • Golden Spider
  • Big Spider
  • Mujigi
  • Ujigi
  • Big Black elephant
  • Big White elephant

Карокорам:

  • White-face spider
  • Blue-face Spider
  • Big White Spider
  • Big Blue Spider
  • Yeti
  • Devil Yeti
  • Penon Fighter
  • Penon Warrior
  • Bunwang
  • Planar
  • Sonar
  • Isyutaru (1 issue tar 2 grudge class issue tar 3 hour trouble su issue tar)
  • Ishade
  • Hashade

Пещера Дунхуня

  • Soil Ghost Bug
  • Earth Ghost Bug
  • Strong Earth Ghost
  • Power Earth Ghost
  • Earth Ghost Warrior
  • Earth Ghost Soldier
  • Blind Mole
  • Mole
  • Gold-silver Yacha
  • Diamond Yacha
  • Devil Ghost Nachal
  • Devil Mask Nachal

Такла Макан

  • Shakram
  • Edimmu
  • Dark Karra
  • Death Karra
  • Demon Eye
  • Devil Eye
  • Bone Soldier
  • Niya Guard
  • Niya Sniper
  • Niya Hunter
  • Niya Mage
  • Niya Shaman
  • Niya Royal Guard
  • Niya General
  • Lord Yarkan

Rock Moutain

  • Feather Cloke
  • Black Eagle
  • Feather Mask
  • Shawo
  • Goat
  • Wing Tribe
  • Wing Tribe Guardian
  • Antinoke
  • Antlerope
  • Wing Tribe Chaser
  • Wing Tribe Attacker
  • Rocky
  • Demon Shaitan (1) it was a E and sya was 2) public class E which burn and sya was 3) Oh with double meaning E which burn and sya burnt)
  • Roc

Europe

  • Movia
  • Movoi
  • Graesp
  • Edenp
  • Baroi Wolf
  • Barus Wolf
  • Logos Baroi
  • Bartis
  • Misos Baroi
  • Barpolle
  • Dow Genetos
  • Kiklopes
  • Dow Genema
  • Brontes
  • Aduna Ladon
  • Polipemos
  • Simos Ladon
  • Nemea's Lion
  • Seirenes
  • Selene's Lion
  • Seiren
  • Kerberos
  • Hagiyazo Dow

AM

  • Megaropa
  • pilot log
  • Crap
  • Pilot brigand
  • Dark wolf
  • Evil wolf
  • Eviloder archer
  • Eviloder hunter
  • Evilorder warrior
  • Evilorder soldier
  • Closier
  • Purnisher
  • Captin Ivy

CA

  • Kokoru
  • Periton
  • Ong
  • Blood Ong
  • Huns archer
  • Huns spearman
  • Huns bowman
  • Huns lanceman
  • Sosungsung
  • Sungsung
  • Sotone golem
  • Rock golem

TQ

  • TOMBSOLDIER_CLON2
  • QINSHITOMBSTONE_CLON2
  • TOMBSOLDIER_CLON
  • QINSHITOMBSTONE_CLON
  • TOMBSOLDIER
  • TOMBARCHER_CLON2
  • QINSHITOMBSTONE
  • TOMBARCHER_CLON
  • TOMBSTONEGHOST_CLON2
  • TOMBARCHER
  • TOMBSTONEGHOST_CLON
  • ROYALSOLDIER_CLON2
  • TOMBSTONEGHOST
  • ROYALSOLDIER_CLON
  • ROYALSOLDIER
  • TOMBBUGGHOST_CLON2
  • SNAKESLAVE_CLON2
  • TOMBBUGGHOST_CLON
  • SNAKEWOMAN_CLON2
  • TOMBBUGGHOST
  • SNAKESLAVE_CLON
  • SNAKEWOMAN_CLON
  • SNAKEDEMON_CLON2
  • SNAKESLAVE
  • SNAKEDEMON_CLON
  • SNAKEMAN_CLON2
  • SNAKEWOMAN
  • SNAKEMAN_CLON
  • SNAKEDEMON
  • SNAKEMAN
  • SMALLSTONEGHOST
  • TOMBSTONEGHOST_CLON3
  • SNAKEWOMAN_CLON3
  • TOMBGENERAL1
  • TOMBGENERAL2
  • TOMBGENERAL3
  • TOMBGENERAL4
  • SNAKEGENERAL1
  • SNAKEGENERAL2
  • SNAKEGENERAL3
  • SNAKEGENERAL4
  • NORTHGUARDIAN
  • SOUTHGUARDIAN
  • WESTGUARDIAN
  • EASTGUARDIAN
  • BLACKSNAKE
  • FLAMEMASTER
  • WHITESNAKE
  • QINSHITRAP1
  • SNAKETRAP1

FM

  • DRAGONFLYBUG
  • FLAMEMAN_CLON2
  • BUTTERFLYBUG
  • FLAMEMAN_CLON
  • FLAMEMONKEY_CLON
  • FLAMEMAN
  • FLAMEMONKEY
  • WATERDEMON_CLON
  • FLAMEBUG
  • WATERDEMON
  • FLAMENACHAL_CLON
  • FLAMEMUJIGY_CLON
  • FLAMENACHAL
  • FLAMEMUJIGY
  • FANFAIRY_CLON
  • FLAMEREDGHOST_CLON
  • FANFAIRY
  • FLAMEREDGHOST
  • PIGGHOST_CLON
  • FLAMEBUG_CLON
  • WOLFGHOST_CLON2
  • PIGGHOST
  • WOLFGHOST_CLON
  • MONKEYGHOST_CLON
  • WOLFGHOST
  • MONKEYGHOST
  • SMALLFLAMEBUG
  • SMALLMONKEYGHOST
  • FLAMEBUG_CLON2
  • DRAGONFLYBUG_CAPTAIN
  • BUTTERFLYBUG_CAPTAIN
  • FLAMEMAN_CAPTAIN
  • FLAMEMONKEY_CAPTAIN
  • FLAMEBUG_CAPTAIN
  • WATERDEMON_CAPTAIN
  • FLAMENACHAL_CAPTAIN
  • FLAMEMUJIGY_CAPTAIN
  • FANFAIRY_CAPTAIN
  • FLAMEREDGHOST_CAPTAIN
  • FLAMEBUG_CAPTAIN_CLON
  • PIGGHOST_CAPTAIN
  • WOLFGHOST_CAPTAIN
  • MONKEYGHOST_CAPTAIN
  • FANPRINCESS
  • COWKING

Мобы по вызову:

  • Strong Yeoha
  • Strong Tiger
  • Strong Black Tiger
  • Strong Chakji
  • Strong Devilbug
  • Strong Demon Hose
  • Strong Earthghost
  • Strong Hyeongcheon
  • Strong Ong
  • Strong Black Archer
  • Strong Red Scorpion
  • Strong Bunwang
  • Strong White Spider
  • Strong Ishade
  • Strong Penon Warrior
  • Strong Devil Yeti
  • Strong Edimmu
  • Strong Earth Ghost Soldier
  • Strong Devil Eye
  • Strong Niya Guard
  • Strong Niya Hunter
  • Strong 0Niya Shaman
  • Strong Niya General
  • Strong Antlerope
  • Strong Wing Tribe Chaser
  • Strong Wing Tribe Attacker
  • Strong Mangyang

Kvestovye moby:

  • Starlight White Tiger
  • Dewy Blood Devil clon
  • Hot-tear Planar
  • Way-lost Chakji
  • Wandering Ong
  • Float Big Spider
  • Paeders scout
  • Black-eagle commender
  • Spirit shawo
  • Wingtribe senior
  • Wingtribe mid
  • Wingtribe junior
  • Guardroky-brain
  • Guardroky-eye
  • Guardroky-heart
  • Guardroky-wing
  • Guardroky-nail
  • Guardroky-beak
  • Guardroky-tail
  • Wingtribe warrior
  • Slowantinoke
  • SN_MOB_QT_01_ANTELOPE_CLON_COS
  • Slave watcher
  • Mine shaitan
  • Hell Kerberos
  • SN_MOB_QT_01_BAROI
  • Cimos Ladon marauder
  • SN_MOB_QT_01_CRAB_CLON
  • SN_MOB_QT_01_ROGUE
  • SN_MOB_QT_01_ROGUE_CLON
  • SN_MOB_QT_01_CRAB
  • SN_MOB_QT_01_ARCHER_CLON
  • SN_MOB_QT_01_PUNISHER_CLON
  • SN_MOB_QT_02_PUNISHER_CLON
  • SN_MOB_QT_01_SOLDIER_CLON
  • SN_MOB_QT_03_PUNISHER_CLON
  • SN_MOB_QT_01_PUNISHER
  • SN_MOB_QT_01_IVY
  • SN_MOB_QT_01_DOWB_COS
  • SN_MOB_QT_01_LADON_COS
  • SN_MOB_QT_01_SIREN_CLON_COS
  • SN_MOB_QT_01_ONG_CLON
  • SN_MOB_QT_01_ONG
  • SN_MOB_QT_01_MONKEY
  • SN_MOB_QT_01_HUNARCHER_CLON
  • SN_MOB_QT_01_HUNLANCER


Misc

  • будет вводится валюта "Вон"
  • Yeti Devil Yeti изначально должны были называться Балшой Чорный Слонег и Балшой Белый Слонег Big Black elephant и Big White elephant и жить близ Хотана.
  • костюмы вора и ханта за 1М дают что-то!
  • Гармент протектор и армор это на самом деле Одежда, легкая броня и тяжелая броня
  • в ветке форс (лечение) (которая кстати на самом деле называется вода) было 4 скилла которые убрали (видимо потому что ветка была супер крутой)
    • Передача ХП (полагаю что от противника - себе, т.к наоборот = лечение)
    • Передача МП (по идее в ту де сторону что и передача хп)
    • два скила "метафоры" (полагаю что можно было прикинутся трупом, чтобы моб отвязался)
  • сколько експы надо набрать для левелап записано в клиенте
  • макс уровень профессии на данный момент 6 (240 187 500 експ)
  • макс левел перса - 140 (34 900 085 783 эксп)


Slavyane

Книга Знаний Братства Славяне!

Мы:

  • Большая и дружная семья.
  • Входим в крупнейший Русский союз на Aege
  • Периодически принимаем новобранцев
  • Основаны на взаимовыручке

http://slavyane.clan.su

Все материалы в книге взяты из официальных источников и переведены Славянами если не помечено иначе.
все картинки, лаги и прочее - собственность Joymax corp.


Китай - Бижа

1 | Ume Copper Ring | Peach Copper Ring | Pear Copper Ring | Copper Ring
2 | Devildom Silver Ring | Hades Silver Ring | Inferno Silver Ring | Silver Ring
3 | Mercury Gold Ring | Venus Gold Ring | Mars Gold Ring | Gold Ring
4 | Jadeite Ring | Nephrite Ring | Black Jade Ring | Jadeite Ring
5 | Blue Quartz Ring | Rose Quartz Ring | Amethyst Ring | Quartz Ring
6 | Storm Platinum Ring | Ice Platinum Ring | Flame Platinum Ring | Platinum Ring
7 | Coast Pearl Ring | Sea Pearl Ring | Ocean Pearl Ring | Pearl Ring
8 | Black Pearl Ring | Big Black Pearl Ring | Deep Black Pearl Ring | Black Pearl Ring
9 | Chinese Gem Ring | Saracen Gem Ring | European Gem Ring | Gem Ring
10 | Bright Cat's Eye Ring | Luster Cat's Eye Ring | Shine Cat's Eye Ring | Cat's Eye Ring
11 | Paradise Jewel Ring | Heaven Jewel Ring | Elysium Jewel Ring | Jewel Ring
12 | Blue Cintamani Ring | White Cintamani Ring | Black Cintamani Ring | Cintamani Ring
1 | Ume Copper Earring | Peach Copper Earring | Pear Copper Earring | Copper Earring
2 | Devildom Silver Earring | Hades Silver Earring | Inferno Silver Earring | Silver Earring
3 | Mercury Gold Earring | Venus Gold Earring | Mars Gold Earring | Gold Earring
4 | Jadeite Earring | Nephrite Earring | Black Jade Earring | Jadeite Earring
5 | Blue Quartz Earring | Rose Quartz Earring | Amethyst Earring | Quartz Earring
6 | Storm Platinum Earring | Ice Platinum Earring | Flame Platinum Earring | Platinum Earring
7 | Coast Pearl Earring | Sea Pearl Earring | Ocean Pearl Earring | Pearl Earring
8 | Black Pearl Earring | Big Black Pearl Earring | Deep Black Pearl Earring | Black Pearl Earring
9 | Chinese Gem Earring | Saracen Gem Earring | European Gem Earring | Gem Earring
10 | Bright Cat's Eye Earring | Luster Cat's Eye Earring | Shine Cat's Eye Earring | Cat's Eye Earring
11 | Paradise Jewel Earring | Heaven Jewel Earring | Elysium Jewel Earring | Jewel Earring
12 | Blue Cintamani Earring | White Cintamani Earring | Black Cintamani Earring | Cintamani Earring
1 | Ume Copper Necklace | Peach Copper Necklace | Pear Copper Necklace | Copper Necklace
2 | Devildom Silver Necklace | Hades Silver Necklace | Inferno Silver Necklace | Silver Necklace
3 | Mercury Gold Necklace | Venus Gold Necklace | Mars Gold Necklace | Gold Necklace
4 | Jadeite Necklace | Nephrite Necklace | Black Jade Necklace | Jadeite Necklace
5 | Blue Quartz Necklace | Rose Quartz Necklace | Amethyst Necklace | Quartz Necklace
6 | Storm Platinum Necklace | Ice Platinum Necklace | Flame Platinum Necklace | Platinum Necklace
7 | Coast Pearl Necklace | Sea Pearl Necklace | Ocean Pearl Necklace | Pearl Necklace
8 | Black Pearl Necklace | Big Black Pearl Necklace | Deep Black Pearl Necklace | Black Pearl Necklace
9 | Chinese Gem Necklace | Saracen Gem Necklace | European Gem Necklace | Gem Necklace
10 | Bright Cat's Eye Necklace | Luster Cat's Eye Necklace | Shine Cat's Eye Necklace | Cat's Eye Necklace
11 | Paradise Jewel Necklace | Heaven Jewel Necklace | Elysium Jewel Necklace | Jewel Necklace
12 | Blue Cintamani Necklace | White Cintamani Necklace | Black Cintamani Necklace | Cintamani Necklace


EURO - Бижа

1 | Sagittarius Copper Ring | Canes Copper Ring | Sagitta Copper Ring
2 | Pisces Silver Ring | Cygnus Silver Ring | Lacerta Silver RingGemini Gold Ring
3 | Gemini Gold Ring | Andromeda Gold Ring | Aquila Gold Ring
4 | Aries Corundum Ring | Canis Corundum Ring | Corvus Corundum Ring
5 | Aquarius Quartz Ring | Triangulum Quartz Ring | Monoceros Quartz Ring
6 | Cancer Jade Ring | Cassiopeia Jade Ring | Ursa Jade Ring
7 | Libra Pearl Ring | Crater Pearl Ring | Vulpecula Pearl Ring
8 | Virgo Ruby Ring | Auriga Ruby Ring | Bootes Ruby Ring
9 | Scorpio Sapphire Ring | Hydra Sapphire Ring | Lynx Sapphire Ring
10 | Taurus Tiger Ring | Cetus Tiger Ring | Lepus Tiger Ring
11 | Capricorn Heaven Ring | Draco Heaven Ring | Orion Heaven Ring
12 | Leo Dragon Ring | Ophiuchus Dragon Ring | Lyra Dragon Ring
1 | Sagittarius Copper Earring | Canes Copper Earring | Sagitta Copper Earring
2 | Pisces Silver Earring | Cygnus Silver Earring | Lacerta Silver Earring
3 | Gemini Gold Earring | Andromeda Gold Earring | Aquila Gold Earring
4 | Aries Corundum Earring | Canis Corundum Earring | Corvus Corundum Earring
5 | Aquarius Quartz Earring | Triangulum Quartz Earring | Monoceros Quartz Earring
6 | Cancer Jade Earring | Cassiopeia Jade Earring | Ursa Jade Earring
7 | Libra Pearl Earring | Crater Pearl Earring | Vulpecula Pearl Earring
8 | Virgo Ruby Earring | Auriga Ruby Earring | Bootes Ruby Earring
9 | Scorpio Sapphire Earring | Hydra Sapphire Earring | Lynx Sapphire Earring
10 | Taurus Tiger Earring | Cetus Tiger Earring | Lepus Tiger Earring
11 | Capricorn Heaven Earring | Draco Heaven Earring | Orion Heaven Earring
12 | Leo Dragon Earring | Ophiuchus Dragon Earring | Lyra Dragon Earring
1 | Sagittarius Copper Necklace | Canes Copper Necklace | Sagitta Copper Necklace
2 | Pisces Silver Necklace | Cygnus Silver Necklace | Lacerta Silver Necklace
3 | Gemini Gold Necklace | Andromeda Gold Necklace | Aquila Gold Necklace
4 | Aries Corundum Necklace | Canis Corundum Necklace | Corvus Corundum Necklace
5 | Aquarius Quartz Necklace | Triangulum Quartz Necklace | Monoceros Quartz Necklace
6 | Cancer Jade Necklace | Cassiopeia Jade Necklace | Ursa Jade Necklace
7 | Libra Pearl Necklace | Crater Pearl Necklace | Vulpecula Pearl Necklace
8 | Virgo Ruby Necklace | Auriga Ruby Necklace | Bootes Ruby Necklace
9 | Scorpio Sapphire Necklace | Hydra Sapphire Necklace | Lynx Sapphire Necklace
10 | Taurus Tiger Necklace | Cetus Tiger Necklace | Lepus Tiger Necklace
11 | Capricorn Heaven Necklace | Draco Heaven Necklace | Orion Heaven Necklace
12 | Leo Dragon Necklace | Ophiuchus Dragon Necklace | Lyra Dragon Necklace